Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działający AMX


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Insane92

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 11.07.2009 13:08

A więc wgrywam na serwer amx'a...
Wrzucam do ftp plik addons i liblist.gam a więc powinno wszystko działać a nie działa?
Serwer jest na Linuxie.
To mój plik liblist.gam

game "Counter-Strike"
url_info "www.srakasda.pl"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"


a to plugins.ini (metamod)

;; Metamod plugins.ini
; AMX Mod X 1.8.1

linux addons/amxmodx/dlls/amxmodx_mm_i386.so
; Enable this instead for binary logging
; linux addons/amxmodx/dlls/amxmodx_bl_mm_i386.so




Temat do zamkniecia problem rozwiązałem sam.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych