Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amx


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 swirek92

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Katowice
Offline

Napisano 27.12.2013 15:40

Siema tak jak w temacie mam problem z amxbans a oto logi: http://wklej.org/id/1216884/


  • +
  • -
  • 0

#2 0-0-0

    ● 600 punktów ostrzeżeń

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:599
  • Imię:___
  • Lokalizacja:___
Offline

Napisano 27.12.2013 15:43

AmxBans nie może się połączyć do bazy pewnie złe hasło dałeś. Sprawdź w sql.cfg.


  • +
  • -
  • 1
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [4FUN][Ruletka]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [DM]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [FFA]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Only Dust2]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Call of Duty]

#3 swirek92

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Katowice
Offline

Napisano 27.12.2013 15:47

w tym problem ze wszystko jest dobrze, przeciez sam to wszystko stawialem :)


  • +
  • -
  • 0

#4 swirek92

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Katowice
Offline

Napisano 27.12.2013 15:50

pisz gg jak masz :4751181 


  • +
  • -
  • 0

#5 skibos

    Zaawansowany

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:121
  • Lokalizacja:Grudziądz
Offline

Napisano 27.12.2013 16:03

Sprawdź czy na pewno masz dobrze wszystko wpisane. Zobacz czy masz nadane uprawnienia z zewnątrz w bazie danych. Jeśli nie to wejdź w coś takiego Menadżer zdalnego połączenia mysql i dodaj host %


  • +
  • -
  • 1

Cs-lod.com.pl


#6 swirek92

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Katowice
Offline

Napisano 27.12.2013 16:13

Dziekuje dziala :)


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych