Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Problem] Gun xp Mod.Pomocy


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 dichej

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Maciej Oplek
  • Lokalizacja:Polska , Elbląg
Offline

Napisano 27.12.2013 13:25

Witam.

Założyłem serwer c-s'a , ZombieMod'a wgrałem tam plugin o nazwie GunXpMod Gdy wchodzę na serwer w górnym lewym rogu wyświetla mi się napis :

ML_NOTFOUND: LEVEL_HUD_TEXT

Proszę o szybką odpowiedź..


  • +
  • -
  • 0

#2 0-0-0

    ● 600 punktów ostrzeżeń

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:599
  • Imię:___
  • Lokalizacja:___
Offline

Napisano 27.12.2013 13:30

Nie masz plików językowych wklej zawartość folderu data z tego moda na serwer do addons/amxmodx/data


  • +
  • -
  • 1
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [4FUN][Ruletka]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [DM]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [FFA]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Only Dust2]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Call of Duty]

#3 dichej

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Maciej Oplek
  • Lokalizacja:Polska , Elbląg
Offline

Napisano 27.12.2013 13:40

Kurde no i dalej nie działa :/  , nie wiem czy coś źle robię ale może masz skype ? Jak tak to podaj ja jestem : maciek.oplek

 


  • +
  • -
  • 0

#4 EferenTM

    Zaawansowany

  • Użytkownik

Reputacja: 46
Pomocny

  • Postów:117
  • Imię:Michał
  • Lokalizacja:Olkusz
Offline

Napisano 27.12.2013 13:44

Musisz mieć w gungamie i zmie folder data/lang

wrzucasz je i problem z głowy.


  • +
  • -
  • 0

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

Pomogłem? Daj +, Ciebie to nic nie kosztuje, a mnie motywuje!

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

CS-FragMania.pl - Twoja sieć serwerów, zapraszam!

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

#5 dichej

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Maciej Oplek
  • Lokalizacja:Polska , Elbląg
Offline

Napisano 27.12.2013 14:48

Nie wiem czy z głowy bo dalej nie działa jak wchodzę na serwer to mi wyskakuje lista broni ale nie na lvl tylko mogę każdą broń wybrać proszę pomóżcie


  • +
  • -
  • 0

#6 Pietras11

    Wszechwiedzący

  • Power User

Reputacja: 89
Zaawansowany

  • Postów:518
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Gniezno
Offline

Napisano 27.12.2013 16:57

Musisz mieć w gungamie i zmie folder data/lang

wrzucasz je i problem z głowy.

Mu chodzi o Gunxpmoda a nie GunGame.

Podaj plugins-gxm.ini   i gunxpmod.txt co wrzuciłeś do data/lang


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych