Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Paintball Mod.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 GK4-GaMiNG KuSy

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • Lokalizacja:City
Offline

Napisano 26.12.2013 12:37

Witam , potrzebna mi szybka pomoc , otóż mam swój serwer zrobiłem to co w tym temacie http://amxx.pl/topic...ntball-gun-mod/

Instalacja:
Pobierz paintball.zip i pbguns.zip po czym rozpakuj tam gdzie trzeba (cstrike)
Rozpakuj PaintBallMod.zip w dowolne miejsce, następnie zawartość wrzuć do katalogu z zainstalowaną grą.
 

Zrobiłem to wszystko , lecz mam problem z tym punktem Nazwę każdego z pluginów .amxx wklej do cstrike/addons/amxmodx/configs/plugins.ini 

Troszkę w tym jestem zielony, wgrałem wszystko lecz tego punktu nie zrobiłem i mam normalne bronie . Dam Wam plik mojego plugins.ini a wy wkleicie nazwę każdego z pluginów .amxx :D Bardzo byście mi pomogli , może w końcu by działało.

Załączone pliki


  • +
  • -
  • 0

#2 GK4-GaMiNG KuSy

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • Lokalizacja:City
Offline

Napisano 26.12.2013 13:04

Pomoże ktoś ? ;]


  • +
  • -
  • 0

#3 Nemesis

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Patrick
  • Lokalizacja:STM
Offline

Napisano 26.12.2013 13:08

http://www.speedysha...tHP/plugins.ini

Wrzuc tam gdzie trzeba, i wszystko powinno byc ok.


Użytkownik Nemesis edytował ten post 26.12.2013 13:09

  • +
  • -
  • 0

#4 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 26.12.2013 13:10

Spoiler

 

Proszę :)


  • +
  • -
  • 1

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#5 GK4-GaMiNG KuSy

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • Lokalizacja:City
Offline

Napisano 26.12.2013 13:15

Teraz to wogóle nie działa , przez Cb Nemesis, czekaj Ogen Dogen zaraz twoje sprawdze :D


  • +
  • -
  • 0

#6 Nemesis

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Patrick
  • Lokalizacja:STM
Offline

Napisano 26.12.2013 13:16

Jak moje nie dziala to jego tez nie bd, musiales cos zle zrobic.


  • +
  • -
  • 0

#7 GK4-GaMiNG KuSy

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • Lokalizacja:City
Offline

Napisano 26.12.2013 13:18

No jego też nie , pisze serwer not responding , chodzi mi tylko , żeby mieć serwer paintball mod , macie jakieś linki do download ? :] 


  • +
  • -
  • 0

#8 Nemesis

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Patrick
  • Lokalizacja:STM
Offline

Napisano 26.12.2013 13:30

Ten jest dobry tylko ze zle wgrac musiales pluginy, Wszystko musi byc dobrze powrzucane sprawdz jeszcze raz czy wszystko jest tam gdzie trzeba plugins do plugins

maps do maps srites do sprites itp


  • +
  • -
  • 0

#9 GK4-GaMiNG KuSy

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • Lokalizacja:City
Offline

Napisano 26.12.2013 14:08

Reinstalowałem serwer wrzuciłem wszystko tam gdzie powinno , edytowałem plugin.ini i wkleiłem to co OgenDogen wysłał, i teraz w ogóle nie chcę dodać ip serwa  do ulubionych a gdy wchodzę na serwer przez cosnole connect ... wyskakuje coś tam Failed .

Potem patrze w console takie coś:

 
] connect 46.29.21.88:27356 
NET Ports:  server 27015, client 27005
Server IP address 192.168.0.100:27015
Connecting to 46.29.21.88:27356 ...
] connect 46.29.21.88:27356
Connecting to 46.29.21.88:27356...
Retrying 46.29.21.88:27356...
Retrying 46.29.21.88:27356...
Retrying 46.29.21.88:27356...
 
Pomoże ktoś , zrobiłem wszystko jak należy...
 
EDIT. A jak zreinstaluje jeszcze raz serwer i mam wszystko stantard , serwer śmiga... może to wina nowego silnika HLD , bo tam  pisze paczki Amxmoda i pluginy dla starej wersji mogą na nim nie działać. 

Użytkownik GK4-GaMiNG KuSy edytował ten post 26.12.2013 14:10

  • +
  • -
  • 0

#10 GK4-GaMiNG KuSy

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • Lokalizacja:City
Offline

Napisano 26.12.2013 14:30

Temat do zamknięcia , problem rozwiązany dzięki OgenDogen za plguin.ini . Wystarczyło zmienić silnik HLDS na starszą wersję:P Nowsza blokowała :) 


  • +
  • -
  • 0

#11 Nemesis

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Patrick
  • Lokalizacja:STM
Offline

Napisano 26.12.2013 21:00

spoko, bo tylko on ci pomogl... -.-


  • +
  • -
  • 1

#12 GK4-GaMiNG KuSy

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • Lokalizacja:City
Offline

Napisano 27.12.2013 00:03

Ty też łap + :D


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych