Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nikogo nie słychać i mikrofon


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Pawian

    Pomocny

  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:45
  • Imię:Ink
  • Lokalizacja:NIEWAŻNE
Offline

Napisano 21.12.2013 16:53

Ściągnołem csa go i pierwsze dwa dni było gut, mikrofon działał. Grałem na dmie i na takim mieszanym serwie gdzie co mapa to inny mod. Jakoś nie stąd nie z owąd odkryłem, że nie mogę mówić choć mikrofon na bank mi działa. Mikrofon mi zawsze działał pod K, a teraz nawet ikonka że coś mówię się nie pokazuje....Na jailbreaku też wogóle ct nie slyszę, a tt wykonują ich polecenia, więc to na bank coś nie halo u mnie....zmieniłem te K na G, ale ciskąjąc G też ikonka nawet się nie pokazuje. Zaczynam żałować 25 ziko na taki bubel.....

 

Teraz zrobiłem w nocy reinstall csa go a potem "sprawdzanie spojnosci" albo weryfikacja plików (coś takiego), oraz usunołem configa by się nowy zrobił i nic.....co tu robić? Widziałem na steampowered podobne problemy, ale u mnie po prostu wogóle ikonka się nie pokazuje ani nikogo nie słyszę.....


  • +
  • -
  • 0

#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 23.12.2013 14:11

Skoro ikona Ci się nie pokazuje, to winna jest albo Twoja karta dźwiękowa, albo konfiguracja gry, a nie sam mikrofon...
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych