Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd w mapie de_dust2_xmas


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 LageR#

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • GG:
  • Imię:Artur
  • Lokalizacja:Kujawsko - Pomorskie
Offline

Napisano 18.12.2013 14:43

Witam. Od pewnego czasu znowu gram z bratem przez LAN na serwer HLDS. Chcieliśmy grać takie "only dust2", więc zrobiłem, żeby tylko była mapa de_dust2_xmas. Ale gdy ustawię tą mapę i brat chcę wejść na serwer, to wyłącza mu się gra i wyskakuję błąd o treści:

LOAD TGA: Only type 2 and 10 targa RGB images supported

Szukałem w necie, bo inni też mieli ten problem, ale nie znalazłem rozwiązania. Pomoże ktoś?


  • +
  • -
  • 0

#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 20.12.2013 15:01

Usuń pliki overview dla mapy lub wygeneruj nowe, prawidłowo. Bo te które masz, wygenerowane są źle.


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 LageR#

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • GG:
  • Imię:Artur
  • Lokalizacja:Kujawsko - Pomorskie
Offline

Napisano 21.12.2013 09:26

Z jakim to rozszerzeniem? .res? .nav? Bo nie ogarniam.


  • +
  • -
  • 0

#4 Wytępiony

    Banned

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:21
  • Imię:Adrian
  • Lokalizacja:Bystrzyca Kłodzka
Offline

Napisano 21.12.2013 13:08

http://cs.gamebanana.com/maps/152027

 

Pobierz i wgraj wszystko nadpisując pliki.



#5 LageR#

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • GG:
  • Imię:Artur
  • Lokalizacja:Kujawsko - Pomorskie
Offline

Napisano 21.12.2013 14:57

Robiłem już tak, ale bez skutku. Nie działa.


  • +
  • -
  • 0

#6 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 23.12.2013 23:54

Usuwasz wszystko, co jest w katalogu overviews i dotyczy danej mapy.
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych