Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Mam problem z serverem zombi mod


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Juntek

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • GG:
Offline

Napisano 26.05.2008 17:15

Mam problem z tym ze zobiaki szybko biegaja mam tez inne skiny zombiakow ale nie wiem jak zrobic zeby dzialaly jak zrobic np zeby shotgun odrzucal zombiakow i zeby na niebie bylo jasno ?
  • +
  • -
  • 0

#2 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 26.05.2008 17:24

jaką masz wersje zombie moda?

#3 Juntek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • GG:
Offline

Napisano 26.05.2008 17:30

1.92
  • +
  • -
  • 0

#4 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 26.05.2008 17:36

chodziło mi o to czy Biohazard czy jakiś inny... ich jest kilka.
załóżmy, że to Biohazard

Mam problem z tym ze zobiaki szybko biegaja

i zeby na niebie bylo jasno ?

to możesz ustawić CVAR'ami:
//Szybkość Zombie.
bh_zombie_speed 260.0
//Ustawienie jasności na mapie (od 'a' ciemniejsze, do 'z' jaśniejsze). Nie można zostawić puste.
bh_lights "d"
więcej tu: http://amxx.pl/viewtopic.php?t=1026

#5 Juntek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • GG:
Offline

Napisano 26.05.2008 17:37

a czy to ma roznice czy biohazard? biohazard a jak mam to wlacz co napisales mi.? jak te cvar ustawic?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych