Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wyskakujący error w konsoli


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 haszyyk

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
  • Imię:Marcel
  • Lokalizacja:Roosendaal, Opole
Offline

Napisano 11.12.2013 20:42

Witam, mam pewien problem, otóż wyskakuje mi jakiś error na serwerze ZP 4.3 i nie wiem jak to naprawić. Wcześniej był wgrany vip i wywalało jeszcze jakiś błąd ale usunąłem vipa i działało lecz dalej pokazywało ten oto problem. Wgrałem także 3 pluginy i modele aczkolwiek serwer działa ale nie ma tych modeli ani pluginów które były wgrane. Jest tylko ta paczka. Podejrzewam, ze jest to spowodowane tym oto błędem dlatego proszę o pomoc. Widziałem tutaj było juz pare tematów ale nigdy nikt na ten błąd nie raczył odpowiedzieć, były zamykane tematy bez osiągnięcia jakiejkolwiek pomocy. Więc proszę aby ktokolwiek pomógł, jakaś sugestie zaproponował w związku z wyjaśnieniem tego oto problemu. Zależy mi na czasie więc prosiłbym o jak najszybszą interwencje od czytelników jak i supportu amxx.

Connection to Steam servers successful.
   VAC secure mode is activated.
L 12/11/2013 - 20:30:56: [ORPHEU] Function "dp_traffic_block" not found
L 12/11/2013 - 20:30:56: [AMXX] Run time error 10 (plugin "dp_block.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 12/11/2013 - 20:30:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
MasterRequestRestart
Your server needs to be restarted in order to receive the latest update.

Pozdrawiam !


  • +
  • -
  • 0

#2 Szymon035

    Wszechwiedzący

  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 11.12.2013 21:04

Zobacz czy masz odblokowany muduł Orpheu
A do dp_block.amxx dopisz debug


  • +
  • -
  • 0
Dołączona grafika

#3 haszyyk

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
  • Imię:Marcel
  • Lokalizacja:Roosendaal, Opole
Offline

Napisano 12.12.2013 14:27

Jest odblokowany (o ile dobrze sprawdzam). Masz tutaj kopie to co mam w modules.ini:

 

;;;


; To enable a module, remove the semi-colon (;) in front of its name.


; If it's not here, simply add it its name, one per line.


; You don't need to write the _amxx part or the file extension.


;;;








;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;


;; SQL Modules usually need to be enabled manually ;;


;; You can have any number on at a time.  Use      ;;


;;  amx_sql_type in sql.cfg to specify the default ;;


;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;








mysql


sqlite








;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;


;; Put third party modules below here.              ;;


;; You can just list their names, without the _amxx ;;


;;  or file extension.                              ;;


;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;




















;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;


;; These modules will be auto-detected and loaded   ;;


;;  as needed.  You do not need to enable them here ;;


;;  unless you have problems.                       ;;


;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;














fun


engine


fakemeta


;geoip


;sockets


regex


nvault


hamsandwich


cstrike


orpheu

Dopisałem debug i teraz w konsoli pojawia się taka informacja:

 

 

Connection to Steam servers successful.
   VAC secure mode is activated.
L 12/12/2013 - 14:18:52: [ORPHEU] Function "dp_traffic_block" not found
L 12/12/2013 - 14:18:52: [AMXX] Displaying debug trace (plugin "dp_block.amxx")
L 12/12/2013 - 14:18:52: [AMXX] Run time error 10: native error (native "OrpheuGetFunction")
L 12/12/2013 - 14:18:52: [AMXX]    [0] dp_block.sma::regfunctions (line 20)
MasterRequestRestart
Your server needs to be restarted in order to receive the latest update.

 


  • +
  • -
  • 0

#4 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Offline

Napisano 13.12.2013 18:32

hmm a masz wgrane wszystkie potrzebne pliki do folderu configs/orpheu (sygnaturki czy jakos tak)?
Nie przejmuj sie bledem pluginu dp block, bo jak naprawisz ten pierwszy to ten 2 zniknie
  • +
  • -
  • 0

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych