Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z FAST DL Pukawka


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 SmokeW33D

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 13:33

Witam, otóż mam problem z FAST DL w pukawce, jak wiadomo tam fastdl jest połączone z ftp serwera w folderze www.

w server.cfg dopisałem

 

sv_allowupload "1"
sv_allowdownload "1"
sv_send_resources "1"
 
W miejsce X wpisałem prawidłowy Adres URL serwera FastDL
w tym folderze www są tak jakby pod foldery i jak wchodze w jakiś to przenosi mnie do cstrike.
Próbowałem usuwać cały folder i od nowa zrobić FastDL.
RoundSoundy pobierają się 1-2 sekundy a mapka półtorej minuty -.-
Nadałem też na folder www chmody 777 ale nie wiem czy to ma jakieś znaczenie.
Proszę o pomoc!
Jestem w tym zielony proszę o pomoc!

  • +
  • -
  • 0

#2 wirus5544

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:78
  • Imię:Andrzej
  • Lokalizacja:Sandomierz
Offline

Napisano 08.12.2013 13:44

a jaaka wersja Serwera ?LIte MAX czy co a tak pozatym Spruboj Zrestartować serwer lub zmienić mapke po tym co zrobiłeś

 



#3 SmokeW33D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 13:45

max, zmienialem nie raz :)

 


  • +
  • -
  • 0

#4 Batonik

    Wszechpomocny

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:372
  • GG:
  • Steam:steam
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 08.12.2013 13:46

Zgłoś problem pukawce, ja miałem również problem z fastdownload i wszystko tkwiło w konfiguracji serwera fastdownload wykonanej przez Pukawke ;)


  • +
  • -
  • 0

#5 RasiaQ

    Wracam.

  • Power User

Reputacja: 302
Wszechpomocny

  • Postów:639
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Browar Namysłów
Offline

Napisano 08.12.2013 13:46

Jak masz Pukawkę, to włącz automatyczny FD i tylko dodaj link do pliku


  • +
  • -
  • 0

#6 wirus5544

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:78
  • Imię:Andrzej
  • Lokalizacja:Sandomierz
Offline

Napisano 08.12.2013 13:47

link do Pliku jest od razu jak W Panelu Klikniesz Konfiguruj Lub Utwórz Fast Dl i Reset



#7 SmokeW33D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 13:48

@RasiaQ, możesz dokładniej ?

Automatyczny mam caly czas włączony a link do pliku w sensie sv_downloadurl "link/maps/nazwamapki ??


  • +
  • -
  • 0

#8 RasiaQ

    Wracam.

  • Power User

Reputacja: 302
Wszechpomocny

  • Postów:639
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Browar Namysłów
Offline

Napisano 08.12.2013 13:50

Utwórz automatyczny Fast Download i później dopisz tylko:

sv_downloadurl "http://XXXXXX.nodeXX.pukawka.pl"
sv_allowdownload "1"

 

Mówisz, że Rs Ci się wolno pobierają. w jakim są formacie i jakie są długie ?


  • +
  • -
  • 0

#9 SmokeW33D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 13:51

Mówię, że rs się szybko pobierają tylko mapka się powoli pobiera (de_dust2_xmas_

RS dwie sekundy jedna nutka, format .mp3 czas +/- 20 sekund


  • +
  • -
  • 0

#10 Pietras11

    Wszechwiedzący

  • Power User

Reputacja: 89
Zaawansowany

  • Postów:518
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Gniezno
Offline

Napisano 08.12.2013 13:58

Restart serwera.


  • +
  • -
  • 0

#11 SmokeW33D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 14:01

Pietras myślisz, że jestem na tyle głupi, że restartu nie zrobiłem ... omg .

Jeżeli usunę cały folder i stworzę po kolei w tym folderze www foldery models sound itp. zadziała ??

 


Użytkownik SmokeW33D edytował ten post 08.12.2013 14:01

  • +
  • -
  • 0

#12 wirus5544

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:78
  • Imię:Andrzej
  • Lokalizacja:Sandomierz
Offline

Napisano 08.12.2013 14:06

Nie Najlepiej to usun we konfuguruj Fast Dl w Panelu i Sprawdz czy utworzyło w pliku txt WW jak pisze że tak to musi byc po zmianie mapy



#13 SmokeW33D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 14:07

W tym panelu mam jeszcze raz utworzyć Automatyczne fast dl ?

Robiłem tak, pokazuje plik .txt ze zostało utworzone i nawet jak wyłącze i włącze serwer lub zrestartuje albo nawet zmienie mape to nic nie da ;)

 


Użytkownik SmokeW33D edytował ten post 08.12.2013 14:08

  • +
  • -
  • 0

#14 Aemiksowy

    Banned

  • Zbanowany

Reputacja: 34
Życzliwy

  • Postów:222
  • Lokalizacja::)
Offline

Napisano 08.12.2013 14:07

Usuń wszystko z folderu www, wejdź do panelu i kliknij: utwórz FastDL. Link do FastDL wstaw odpowiednio, zresetuj serwer i będzie dobrze. Jeśli nie, zalecam skontaktować się z Pukawką za pomocą zakładki pomoc.



#15 SmokeW33D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 14:09

@Edit. Nic nie dało, znowu mapka się pobiera półtorej minuty ..


Użytkownik SmokeW33D edytował ten post 08.12.2013 14:14

  • +
  • -
  • 0

#16 Aemiksowy

    Banned

  • Zbanowany

Reputacja: 34
Życzliwy

  • Postów:222
  • Lokalizacja::)
Offline

Napisano 08.12.2013 14:19

A zresetowałeś swojego CS'a? - trochę dziwne pytanie może się wydawać, ale odpowiedź.



#17 SmokeW33D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 14:20

No ba... przed kazdą próbą naprawienia tego (zeby nie przeklnąć) czegoś wyłaczam ;]


  • +
  • -
  • 0

#18 SmokeW33D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 14:40

Pomoze ktoś ?? (Sory za 2 posty ale potrzebuje pilnie pomocy ;/ )


  • +
  • -
  • 0

#19 Pietras11

    Wszechwiedzący

  • Power User

Reputacja: 89
Zaawansowany

  • Postów:518
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Gniezno
Offline

Napisano 08.12.2013 14:55

Pietras myślisz, że jestem na tyle głupi, że restartu nie zrobiłem ... omg .

Jeżeli usunę cały folder i stworzę po kolei w tym folderze www foldery models sound itp. zadziała ??

Skoro nie jesteś taki głupi to po co ten temat?"OMG",Pukawka napiszę to co zwykle że u nich all jest ok.I po co coś dopisywać jak wszystko jest dopisane ? Sam dziś testówkę postawiłem na pukawce wgrałem paczkę uruchomiłem serwer utworzyłem f/d z panelu 1 kliknięciem restart serwera i działa.

Możesz ewentualnie utworzyć f/d ręcznie skopiować link z f/d do serwer.cfg i restart.


  • +
  • -
  • 0

#20 SmokeW33D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:27
  • Imię:Damian
  • Lokalizacja:Przemyśl
Offline

Napisano 08.12.2013 15:19

a folder www ma zostać pusty, czy recznie dodać modele?

 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych