Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMX MOD X Nie czyta adminów


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 arek_snk

    Zaawansowany

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:104
  • Lokalizacja:CS
Offline

Napisano 06.07.2009 16:37

Witam!

Mam problem z AMX MOD X, Nie czyta mi adminów od wczoraj dokładnie.. Nie wiem co sie stało jak wchodze na server adminem i wpisuje w konsoli amxmodmenu wyskakuje mi blad ze nie jestem adminem i nie mam do tej komendy praw? i jak odpalam server przez PuTTy i wyskakuje ladowanie adminow to pisze:
Załadowano 0 Adminow.

a mam 2 adminow wpisanych w users.ini:/
A jeszcze wczoraj wszystko ładnie działało :/

Przestało działac po zmianie mojego nicku z Admina nicku na Zwyklego usera:/
Potem jak dalem znowu nick admina to juz nie dzialalo nic:/ zmienialem passy w users.ini oraz nicki ale dalej nie dziala i pisze w PuTTy:
Załadowano 0 Adminow.

proszę o jak najszybsza pomoc!

Dziękuję i pozdrawiam Arek_Snk!


Oczywiście dam pomógł!
  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 06.07.2009 17:24

daj users.ini
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 arek_snk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:104
  • Lokalizacja:CS
Offline

Napisano 06.07.2009 17:35

; Users configuration file
; File location: $moddir/addons/amxmodx/configs/users.ini

; Line starting with ; is a comment

; Access flags:
; a - immunity (can't be kicked/baned/slayed/slaped and affected by other commmands)
; b - reservation (can join on reserved slots)
; c - amx_kick command
; d - amx_ban and amx_unban commands
; e - amx_slay and amx_slap commands
; f - amx_map command
; g - amx_cvar command (not all cvars will be available)
; h - amx_cfg command
; i - amx_chat and other chat commands
; j - amx_vote and other vote commands
; k - access to sv_password cvar (by amx_cvar command)
; l - access to amx_rcon command and rcon_password cvar (by amx_cvar command)
; m - custom level A (for additional plugins)
; n - custom level B
; o - custom level C
; p - custom level D
; q - custom level E
; r - custom level F
; s - custom level G
; t - custom level H
; u - menu access
; z - user (no admin)

; Account flags:
; a - disconnect player on invalid password
; b - clan tag
; c - this is steamid/wonid
; d - this is ip
; e - password is not checked (only name/ip/steamid needed)

; Password:
; Add to your autoexec.cfg: setinfo _pw "<password>"
; Change _pw to the value of amx_password_field

; Format of admin account:
; <name|ip|steamid> <password> <access flags> <account flags>

; Examples of admin accounts:
; "STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"
; "123.45.67.89" "" "abcdefghijklmnopqrstu" "de"
; "" "my_password" "abcdefghijklmnopqrstu" "a"

"nick" "haslo" "abcdefghijklmnopqrstu" "a"

"nick" "haslo" "abcdefghijklmnopqrstu" "a"

Proszę..
  • +
  • -
  • 0

#4 Mc[K]aY

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:23
  • Lokalizacja:Lbn
Offline

Napisano 06.07.2009 17:55

Nie będę się wulgarnie wyrażał, ale masz syf w tym users.ini
Daj tu nick i hasło jakie chcesz mieć ja Ci to poprawnie napisze, Ty sobie to tylko skopiuj i wklej.
  • +
  • -
  • 0

#5 arek_snk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:104
  • Lokalizacja:CS
Offline

Napisano 06.07.2009 18:07

Ustaw tak jak ma byc skoro syf.. ja sobie sam dam haslo i nick -.-
  • +
  • -
  • 0

#6 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 06.07.2009 18:17

Syf? Podstawowy plik, możesz najwyżej usunąć wszystko po średniku ale to nic nie zmienia. A admina hmm.. Wina może amxa? Przeinstaluj
  • +
  • -
  • 0

#7 Mc[K]aY

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:23
  • Lokalizacja:Lbn
Offline

Napisano 06.07.2009 18:18

Usuń całą zawartość users.ini i wklej to.
"nick" "hasło" "abcdefghijklmnopqrstu" "a"

Żeby dodać następnego adma przejdź do kolejnej linii (Enter) i dodaj tym wzorem.

___________________________
Pomogłem? Daj pomógł.
  • +
  • -
  • 0

#8 arek_snk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:104
  • Lokalizacja:CS
Offline

Napisano 06.07.2009 18:29

] amxmodmenu
You have no access to that comman

Dalej nic:/...

proszę pomóżmmmcie plax!

Taa.. looz tylko powiedzcie ktoro wybrac:D

Linux Debian 5.0 Lenny

/ Na takim pracuje server a jaki mam zainstalowac nowy??
http://www.amxmodx.org/downloads.php
proszę pomóżcie!!
  • +
  • -
  • 0

#9 Mc[K]aY

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:23
  • Lokalizacja:Lbn
Offline

Napisano 06.07.2009 18:33

Dałeś restart serwa?
  • +
  • -
  • 0

#10 arek_snk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:104
  • Lokalizacja:CS
Offline

Napisano 06.07.2009 18:36

taaa zawsze daje. Albo zmieniam mappe, teraz dalem.
  • +
  • -
  • 0

#11 Mc[K]aY

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:23
  • Lokalizacja:Lbn
Offline

Napisano 06.07.2009 18:40

Ściągnij Full instalera, zrób sobie kopie pluginów, usuń stary amx i wgraj ten.
  • +
  • -
  • 0

#12 arek_snk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:104
  • Lokalizacja:CS
Offline

Napisano 06.07.2009 19:01

Czytales co napisalem ^.- ? czy nie zabardzo??-.- Napisalem ze pracuje na LINUX a nie na WINDOWS NA LINUX NIE MA TAKIEGO CZEGOS JAK .EXE !!!
  • +
  • -
  • 0

#13 Mc[K]aY

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:23
  • Lokalizacja:Lbn
Offline

Napisano 06.07.2009 19:17

Gdzie masz serwer? U siebie czy w firmie hostingowej? Rzeczywiście nie przeczytałem że LINUX. Pisz mi na PW to Ci pomogę.
  • +
  • -
  • 0

#14 arek_snk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:104
  • Lokalizacja:CS
Offline

Napisano 06.07.2009 19:53

HAHAHAHAH TEMAT DO ZAMKNIECIA DZIALA!! HAHAHAHHA
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych