Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Admin na serwerze


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Phobos

    Zaawansowany

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:143
  • GG:
  • Lokalizacja:Jasionka
Offline

Napisano 05.07.2009 21:28

Witam. Mam problem z adminem na serwerze ponieważ od dłuższego czasu nie można zmieniać map. Jak wpisuje amxmodmenu w konsoli i później daje 5:Change map lub 6: Vote map to jak chcę zmienić mapę to się wyłącza amxmodmenu lub jak chce dać 9 czyli następna strona to tak samo się wyłącza... Wie ktoś jak to naprawić??
Reszte działa. Bany,Kicki itd.

#2 Omen_xD

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:14
  • Lokalizacja:Sosnowiec
Offline

Napisano 06.07.2009 09:04

Siema!
NAJLEPSZE ROZWIAZANIE to zainstalowanie od nowa amx`a

Ale jesli chcesz miec tego dalej to wez sciagnij gotowca jakiegos i zamien prawie caly folder config, oprocz plugins, users, amxx, cvars i maps.

Pozdrawiam Omen!
  • +
  • -
  • 0

#3 L0rdS^P0l4K

    Profesjonalista

  • Użytkownik

Reputacja: 116
Zaawansowany

  • Postów:197
  • GG:
  • Steam:steam
  • Imię:Denis
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 06.07.2009 09:43

Z tego co wiem wystarczy wrzucić nowe plmenu.amxx jeżeli dzieje się tak po zmianie serwera na dwa protokoły.
Patrz załącznik.

Załączone pliki


  • +
  • -
  • 0

#4 Phobos

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:143
  • GG:
  • Lokalizacja:Jasionka
Offline

Napisano 06.07.2009 14:32

Niedziala;/ Mam protokol 47....

#5 Omen_xD

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:14
  • Lokalizacja:Sosnowiec
Offline

Napisano 06.07.2009 16:08

Tak jak mowilem, zainstaluj amxa od nowa, i bedzie po sprawie, starego tylko skopiuj na pulpit zebys mial pluginy, a potem skopiujesz sobie na nowego amxa i gitara gra :)

Pozdrawiam Omen!
  • +
  • -
  • 0

#6 Phobos

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:143
  • GG:
  • Lokalizacja:Jasionka
Offline

Napisano 06.07.2009 16:54

Omen watpie ze to cos da:)

#7 Omen_xD

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:14
  • Lokalizacja:Sosnowiec
Offline

Napisano 06.07.2009 18:03

A probowales instalowac od nowa juz?
Nie nadpisywac tylko calkowicie od nowa?
Bo to tylko problem z menu amxa...
Mi zwykle zainstalowanie od nowa pomoglo.. :]

Pozdrawiam Omen!
  • +
  • -
  • 0

#8 Phobos

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:143
  • GG:
  • Lokalizacja:Jasionka
Offline

Napisano 06.07.2009 18:19

Wgralem pluginy te podstawowe zobaczymy czy to cos dalo

#9 Omen_xD

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:14
  • Lokalizacja:Sosnowiec
Offline

Napisano 06.07.2009 18:48

Spoko, jesli masz jeszcze jakies problemy to pisz do mnie na pw, albo potem tu wejde i zobacze czy all ok :)

Pozdrawiam Omen.
  • +
  • -
  • 0

#10 Phobos

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:143
  • GG:
  • Lokalizacja:Jasionka
Offline

Napisano 06.07.2009 19:51

Wgralem pluginy i nic to niedalo musze to przemyslec.

[ Dodano: 08-07-2009, 08:51 ]
Wgralem dllki z nowego amxa,zrobilem restart i juz dziala masz +;P




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych