Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

dproto wyłączanie


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 kracyk1993

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Sebastian
  • Lokalizacja:Jastrzębie
Offline

Napisano 01.12.2013 20:02

Witam, tak jak w temacie mam hosting gdzie automatycznie instaluje amxx + dproto, jak usuwam linijkę w plugins.ini odpowiadającą za dproto to serwer się już nie włącza, o co chodzi?


  • +
  • -
  • 0

#2 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 01.12.2013 20:07

Podaj logi z konsoli oraz napisz dokładnie jak usuwasz to dproto.


Użytkownik d0naciak edytował ten post 01.12.2013 20:08

  • +
  • -
  • 0

#3 kracyk1993

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Sebastian
  • Lokalizacja:Jastrzębie
Offline

Napisano 01.12.2013 20:11

Wchodzę w cstrike/addons/metamod, otwieram plugins.ini i usuwam linijkę pod: linux addons/amxmodx/dlls/amxmodx_mm_i386.so

 

Logi z consoli:

****************************** Login Passed... Welcome ******************************
L 12/01/2013 - 20:04:19: Server cvar "sv_proxies" = "1"
L 12/01/2013 - 20:04:19: Server cvar "sv_region" = "3"
L 12/01/2013 - 20:04:19: Server cvar "sv_restart" = "0"
L 12/01/2013 - 20:04:19: Server cvar "sv_restartround" = "0"
L 12/01/2013 - 20:04:19: Server cvar "sv_stepsize" = "18"
L 12/01/2013 - 20:04:19: Server cvar "sv_stopspeed" = "100"
L 12/01/2013 - 20:04:19: Server cvar "sv_uploadmax" = "0.5"
L 12/01/2013 - 20:04:19: Server cvar "sv_voiceenable" = "1"
L 12/01/2013 - 20:04:19: Server cvar "sv_wateraccelerate" = "10"
L 12/01/2013 - 20:04:19: Server cvar "sv_waterfriction" = "1"
L 12/01/2013 - 20:04:19: Server cvars end
L 12/01/2013 - 20:04:19: -------- Mapchange to de_dust2 --------
L 12/01/2013 - 20:04:19: Server cvar "amxmodx_version" = "1.8.1.3746"
L 12/01/2013 - 20:04:19: Server cvar "sv_maxspeed" = "900"
[AMXX] Zaladowano 7 adminow z pliku
L 12/01/2013 - 20:04:19: Server cvar "amx_language" = "en"
L 12/01/2013 - 20:04:19: Server cvar "amx_client_languages" = "1"
L 12/01/2013 - 20:04:19: Server cvar "amx_language" = "pl"
L 12/01/2013 - 20:04:19: Server cvar "amx_nextmap" = "de_dust2"
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Master server communication disabled.
L 12/01/2013 - 20:04:19: Server cvar "sv_accelerate" = "5"
L 12/01/2013 - 20:04:19: Server cvar "sv_stopspeed" = "75"
L 12/01/2013 - 20:04:19: Started map "de_dust2" (CRC "1159425449")
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
L 12/01/2013 - 20:04:20: Log file closed
Server logging data to file logs/L1201018.log
L 12/01/2013 - 20:04:20: Log file started (file "logs/L1201018.log") (game "cstrike") (version "48/1.1.2.6/Stdio/5787")
L 12/01/2013 - 20:04:20: Server cvar "mp_timelimit" = "25"
L 12/01/2013 - 20:04:20: Server cvar "mp_autoteambalance" = "0"
L 12/01/2013 - 20:04:20: Server cvar "mp_c4timer" = "30"
L 12/01/2013 - 20:04:20: Server cvar "mp_flashlight" = "1"
L 12/01/2013 - 20:04:20: Server cvar "mp_freezetime" = "4"
L 12/01/2013 - 20:04:20: Server cvar "mp_friendlyfire" = "1"
L 12/01/2013 - 20:04:20: Server cvar "mp_hostagepenalty" = "2"
L 12/01/2013 - 20:04:20: Server cvar "mp_roundtime" = "4"
L 12/01/2013 - 20:04:20: Server cvar "mp_tkpunish" = "1"
L 12/01/2013 - 20:04:20: Server cvar "mp_chattime" = "0"
L 12/01/2013 - 20:04:20: Server cvar "sv_maxspeed" = "320"
L 12/01/2013 - 20:04:20: Server cvar "allow_spectators" = "0"
L 12/01/2013 - 20:04:20: Server cvar "decalfrequency" = "60"
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Connection to Steam servers successful.
VAC secure mode is activated.
L 12/01/2013 - 20:04:24: "Oczy widza, usta milcza1> " connected, address "xxx"
L 12/01/2013 - 20:04:26: "Oczy widza, usta milcza1> " entered the game
L 12/01/2013 - 20:04:26: "Oczy widza, usta milcza1> " joined team "SPECTATOR"
L 12/01/2013 - 20:04:27: World triggered "Round_Start"

  • +
  • -
  • 0

#4 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 01.12.2013 20:38

Czyli addons/dproto/dproto_i386.so tak?

Wyłącz amxmodx'a i sprawdź czy problem dalej ten sam.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych