Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

psychostaty


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Czopek

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:56
Offline

Napisano 05.07.2009 16:54

Witam. Problem polega na tym ze na maila zwraca mi błąd

/bin/sh: /home2/psyckpro/4fun/stats.pl: /usr/bin/perl^M: bad interpreter: No
such file or directory
Czytałem na innym forum że należy

Usuń windowsowe znaki końca linii z stats.pl (to są te ^M)

lecz ja w stats.pl ani na końcach linii ani w ogóle nie mam nic takiego jak ^M.
Jak mam to naprawić?

Przeczytałem na innym forum temat z tym właśnie problemem i wpisałem tak jak tam podawali w polecenie crona
cd /home2/psyckpro/4fun/ && /usr/bin/perl ./stats.pl
i na maila przychodzi
[WARNING] PS::Feeder::ftp error changing FTP directory: Can't change directory to cstrike/logs: No such file or directory

  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 06.07.2009 08:46

w poleceniu crona musisz podac sciezke do pliku stats.pl

http://amxx.pl/topic... ... -vt977.htm
  • +
  • -
  • 0

#3 Czopek

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:56
Offline

Napisano 06.07.2009 13:57

Dzięki już działa ale mam kolejny problem, zrestartowałem sobie staty dzisiaj rano i od tamtego czasu nie nalicza mi graczy lecz pisze coś takiego:
0 of 19 players are ranked.
W ustawieniach:
-Manage Players
-View
jest tych 19 graczy i przy każdym:
Ranked?
No

Można wiedzieć jak ustawić aby spowrotem pokazywało ich w rankingu?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych