Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Timeout serwera



  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Orgazmus Doctor

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Dawid
  • Lokalizacja:Bełchatów
Offline

Napisano 28.11.2013 15:18

Witajcie, mam problem ze swoim serwerem, działał on normalnie, lecz po wgraniu pewnego pluginu który nosi nazwe "GHW_Weapon_Replacement.amxx" serwer zaczął się crashować. Zrobiłem wszystko według instrukcji, siedziałem nad tym 3h i kombinowałem na wszystkie sposoby, próbowałem dociec co jest nie tak. w końcu się poddałem i proszę Was o pomoc. Z góry dzięki :)

 

Takie mam logi, wyskakuje tylko jeden błąd, tak jak jest wyżej napisane, próbowałem wszystkiego aby zadziałało lecz nie dałem rady.

L 11/28/2013 - 15:11:23: [GHW_Weapon_Replacement.amxx] File Inexistent: "models/new/w_deagle" (Line 1 of new_weapons.ini)

Użytkownik Orgazmus Doctor edytował ten post 28.11.2013 15:19

  • +
  • -
  • 0

#2 Kropka.

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:49
  • Lokalizacja:Janów Lubelski
Offline

Napisano 28.11.2013 16:03

w configu ghw_weapon sprawdz

models/new/w_deagle

moze musi byc dodane na koncu:

.mdl

  • +
  • -
  • 0

#3 Termo

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:27
  • Imię:Sebastian
  • Lokalizacja:Daleko
Offline

Napisano 28.11.2013 16:04

A Jaką masz mape startową ??? Bo jak tej mapy nie masz to serwer ma TIMEOUT też tak miałem i gdy wgrałem mape zaczeło wszystko pieknie działać :) Tyle z mojej strony :)

 


  • +
  • -
  • 0

#4 Orgazmus Doctor

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Dawid
  • Lokalizacja:Bełchatów
Offline

Napisano 28.11.2013 20:52

Startową mam mape dd2, więc na 100% jest wgrana. Dodam moze jeszcze pare rzeczy które pomogą w rozwiązaniu tego problemu.

 

new_weapons.ini

"models/w_deagle.mdl" "models/new/w_deagle"
"models/w_xm1014.mdl" "models/new/w_xm1014.mdl"
"models/w_usp.mdl" "models/new/w_usp.mdl"
"models/w_ump45.mdl" "models/new/w_ump45.mdl"
"models/w_tmp.mdl" "models/new/w_tmp.mdl"
"models/w_smokegrenade.mdl" "models/new/w_smokegrenade.mdl"
"models/w_sg552.mdl" "models/new/w_sg552.mdl"
"models/w_sg550.mdl" "models/new/w_sg550.mdl"
"models/w_scout.mdl" "models/new/w_scout.mdl"
"models/w_p90.mdl" "models/new/w_p90.mdl"
"models/w_p228.mdl" "models/new/w_p228.mdl"
"models/w_mp5.mdl" "models/new/w_mp5.mdl"
"models/w_mac10.mdl" "models/new/w_mac10.mdl"
"models/w_m4a1.mdl" "models/new/w_m4a1.mdl"
"models/w_m3.mdl" "models/new/w_m3.mdl"
"models/w_m249.mdl" "models/new/w_m249.mdl"
"models/w_knife.mdl" "models/new/w_knife.mdl"
"models/w_hegrenade.mdl" "models/new/w_hegrenade.mdl"
"models/w_glock18.mdl" "models/new/w_glock18.mdl"
"models/w_galil.mdl" "models/new/w_galil.mdl"
"models/w_g3sg1.mdl" "models/new/w_g3sg1.mdl"
"models/w_flashbang.mdl" "models/new/w_flashbang.mdl"
"models/w_fiveseven.mdl" "models/new/w_fiveseven.mdl"
"models/w_famas.mdl" "models/new/w_famas.mdl"
"models/w_elite.mdl" "models/new/w_elite.mdl"
"models/w_deagle.mdl" "models/new/w_deagle.mdl"
"models/w_c4.mdl" "models/new/w_c4.mdl"
"models/w_awp.mdl" "models/new/w_awp.mdl"
"models/w_aug.mdl" "models/new/w_aug.mdl"
"models/w_ak47.mdl" "models/new/w_ak47.mdl"

 

new_weapons_de_dust2.ini

"models/w_deagle.mdl" "models/new/w_deagle"
"models/w_xm1014.mdl" "models/new/w_xm1014.mdl"
"models/w_usp.mdl" "models/new/w_usp.mdl"
"models/w_ump45.mdl" "models/new/w_ump45.mdl"
"models/w_tmp.mdl" "models/new/w_tmp.mdl"
"models/w_smokegrenade.mdl" "models/new/w_smokegrenade.mdl"
"models/w_sg552.mdl" "models/new/w_sg552.mdl"
"models/w_sg550.mdl" "models/new/w_sg550.mdl"
"models/w_scout.mdl" "models/new/w_scout.mdl"
"models/w_p90.mdl" "models/new/w_p90.mdl"
"models/w_p228.mdl" "models/new/w_p228.mdl"
"models/w_mp5.mdl" "models/new/w_mp5.mdl"
"models/w_mac10.mdl" "models/new/w_mac10.mdl"
"models/w_m4a1.mdl" "models/new/w_m4a1.mdl"
"models/w_m3.mdl" "models/new/w_m3.mdl"
"models/w_m249.mdl" "models/new/w_m249.mdl"
"models/w_knife.mdl" "models/new/w_knife.mdl"
"models/w_hegrenade.mdl" "models/new/w_hegrenade.mdl"
"models/w_glock18.mdl" "models/new/w_glock18.mdl"
"models/w_galil.mdl" "models/new/w_galil.mdl"
"models/w_g3sg1.mdl" "models/new/w_g3sg1.mdl"
"models/w_flashbang.mdl" "models/new/w_flashbang.mdl"
"models/w_fiveseven.mdl" "models/new/w_fiveseven.mdl"
"models/w_famas.mdl" "models/new/w_famas.mdl"
"models/w_elite.mdl" "models/new/w_elite.mdl"
"models/w_deagle.mdl" "models/new/w_deagle.mdl"
"models/w_c4.mdl" "models/new/w_c4.mdl"
"models/w_awp.mdl" "models/new/w_awp.mdl"
"models/w_aug.mdl" "models/new/w_aug.mdl"
"models/w_ak47.mdl" "models/new/w_ak47.mdl"

 

W folderze models dodałem katalog "new" i tak wrzuciłem nowe modele, pomyślalem że skoro pisze tak w konsoli, że niby nie ma takiego pliku, to tam wszystko wrzuciłem. W folderze models mam również modele zaczynające się na litere "p", np: "p_deagle.mdl", mam również "w_deagle.mdl" Zmieniałem w new_weapons.ini litere p jak i w ale nie nie działało.

 


  • +
  • -
  • 0

#5 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 28.11.2013 20:53

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

AMX Mod XProblemy z pluginami
  • +
  • -
  • 0

DarkGL to mój autorytet.






Również z jednym lub większą ilością słów kluczowych:

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych