Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Ze Zmiana Mapy


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Kamruz

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Odwiedzisz Mnie?
Offline

Napisano 04.07.2009 22:22

Mam problem ze zmianami map w Zombie Infection

Kiedy nastepuje zmiana mapy server sie crashuje :/

Po kilku minutach staje na nogi juz ze ZMIENIONA MAPA

Wie ktos jak to zlikwidowac??
  • +
  • -
  • 0

#2 K2top

    Nowy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:9
Offline

Napisano 04.07.2009 23:32

Pokaż nam logi.
  • +
  • -
  • 0

#3 Kamruz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Odwiedzisz Mnie?
Offline

Napisano 05.07.2009 11:32

L 07/04/2009 - 22:27:17: -------- Mapchange to de_dust2 --------
L 07/04/2009 - 22:32:35: [admin.amxx] Login: "Kamruz<1><VALVE_ID_LAN><>" became an admin (account "Kamruz") (access "abcdefghijklmnopqrstu") (address "85.222.40.60")
L 07/04/2009 - 22:32:35: [admin_sql.amxx] Login: "Kamruz<1><VALVE_ID_LAN><>" became an admin (account "Kamruz") (access "abcdefghijklmnopqrstu") (address "85.222.40.60")
L 07/04/2009 - 22:33:24: [admincmd.amxx] Cmd: "Kamruz<1><VALVE_ID_LAN><>" set cvar (name "amx_daymode") (value "3")
L 07/04/2009 - 22:33:32: [admincmd.amxx] Cmd: "Kamruz<1><VALVE_ID_LAN><>" set cvar (name "amx_daymode") (value "1")
L 07/04/2009 - 22:33:39: [admincmd.amxx] Cmd: "Kamruz<1><VALVE_ID_LAN><>" set cvar (name "amx_daymode") (value "3")
L 07/04/2009 - 22:33:47: [mapsmenu.amxx] Cmd: "Kamruz<1><VALVE_ID_LAN><>" changelevel "zm_beach"
L 07/04/2009 - 22:33:50: -------- Mapchange to zm_beach --------
L 07/04/2009 - 22:53:40: -------- Mapchange to de_dust2 --------
L 07/04/2009 - 22:56:18: -------- Mapchange to de_dust2 --------
L 07/04/2009 - 22:59:36: [admin.amxx] Login: "Kamruz<1><VALVE_ID_LAN><>" became an admin (account "Kamruz") (access "abcdefghijklmnopqrstu") (address "85.222.40.60")
L 07/04/2009 - 22:59:36: [admin_sql.amxx] Login: "Kamruz<1><VALVE_ID_LAN><>" became an admin (account "Kamruz") (access "abcdefghijklmnopqrstu") (address "85.222.40.60")
L 07/04/2009 - 23:00:20: [admincmd.amxx] Cmd: "Kamruz<1><VALVE_ID_LAN><>" set cvar (name "mp_chattime") (value "2")
L 07/04/2009 - 23:00:33: [mapsmenu.amxx] Cmd: "Kamruz<1><VALVE_ID_LAN><>" changelevel "zm_POLAND"
L 07/04/2009 - 23:00:35: -------- Mapchange to zm_POLAND --------

Jak widac dodalem plugin Day&Night bo slyszalem ze komus to pomoglo (zadnej zmiany wiec usunolem)

Potem ustawilem mp_chattime na 2 bo tez slyszalem ze komus pomoglo (bez zmian wiec przywrucilem na 10)

Jestem nowy w tego typu zeczach ale wedlog mnie logi nic niewykazuja.

Mapy sie zmieniaja ale crash wystepuje.

[ Dodano: 05-07-2009, 16:04 ]
Sorki ze robie double post ale nikt nieodpowiada a mam jeszcze cos.

Probowalem wylaczyc wszystkie pluginy ale po zmianie mapy/restarcie server nic kompletnie sie niezmienialo.
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 05.07.2009 19:36

Potem ustawilem mp_chattime na 2 bo tez slyszalem ze komus pomoglo (bez zmian wiec przywrucilem na 10)

Ta komenda odpowiada za dostępność czatu po skończeniu mapy, pokaż nam najlepiej errory jak masz w logach.

#5 Kamruz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Odwiedzisz Mnie?
Offline

Napisano 05.07.2009 19:43

Teraz przeinstalowalem amxx'a wiec juz tego problemu niemam :D

Mam taki ze mi server sie nieodpala xP

[ Dodano: 05-07-2009, 20:43 ]
Chyba zrobie Zombie Plague bo z Infection zaduzo problemow
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych