Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Alternative End Round Sounds nie odtwarza mp3 ?


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 skrzacik0

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 25.05.2008 17:33

Siedzę dzisiaj nad tym pluginem prawie caly dzień ale pewnie niekogo to nie obchodzi więc przejde do rzeczy...

W końcu po całym dniu charówki doszedłem do wniosku że Alternative End Round Sounds nie odtwarza moich plików mp3 które mam na serwerze.... mój soundround.ini wygląda następująco

; CT Sounds
"sound/misc/gtw/ctwinnar1.mp3" "CT"
"sound/misc/gtw/ctwinnar3.mp3" "CT"
"sound/misc/gtw/ctwinnar4.mp3" "CT"
"sound/misc/gtw/ctwinnar6.mp3" "CT"
"sound/misc/gtw/ctwinnar.mp3"  "CT"
; T Sounds
"sound/misc/gtw/twinnar.mp3"  "T"
"sound/misc/gtw/twinnar1.mp3" "T"
"sound/misc/gtw/twinnar3.mp3" "T"
"sound/misc/gtw/twinnar4.mp3" "T"
"sound/misc/gtw/twinnar5.mp3" "T"

No i teraz nie mam zielonego pojęcia co mam zrobić aby serwer/plugin odtwarzał mp3....
  • +
  • -
  • 0

#2 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 25.05.2008 17:37

Pokażesz logi serwera;]?
  • +
  • -
  • 0

#3 skrzacik0

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 25.05.2008 17:50


L 05/25/2008 - 18:27:23: World triggered "Round_Start"



L 05/25/2008 - 18:27:25: "Skrzacik<1><STEAM_ID_LAN><>" connected, address "xxxx"



L 05/25/2008 - 18:27:26: "Skrzacik<1><STEAM_ID_LAN><>" STEAM USERID validated



L 05/25/2008 - 18:27:59: "Skrzacik<1><STEAM_ID_LAN><>" entered the game



L 05/25/2008 - 18:28:01: "Skrzacik<1><STEAM_ID_LAN><>" joined team "CT"



L 05/25/2008 - 18:28:06: "[P0D]Make my Day (100)<2><BOT><>" entered the game



L 05/25/2008 - 18:28:06: "[P0D]Make my Day (100)<2><BOT><>" joined team "TERRORIST"



L 05/25/2008 - 18:28:06: World triggered "Game_Commencing"



L 05/25/2008 - 18:28:06: World triggered "Game_Commencing" (CT "0") (T "0")



L 05/25/2008 - 18:28:06: World triggered "Round_End"



L 05/25/2008 - 18:28:09: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" triggered "Spawned_With_The_Bomb"



L 05/25/2008 - 18:28:12: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" committed suicide with "world"



L 05/25/2008 - 18:28:12: Team "CT" triggered "CTs_Win" (CT "1") (T "0")



L 05/25/2008 - 18:28:12: World triggered "Round_End"



L 05/25/2008 - 18:28:14: World triggered "Round_Start"



L 05/25/2008 - 18:28:17: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" triggered "Spawned_With_The_Bomb"



L 05/25/2008 - 18:28:22: World triggered "Round_Start"



L 05/25/2008 - 18:28:26: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" committed suicide with "world"



L 05/25/2008 - 18:28:26: Team "CT" triggered "CTs_Win" (CT "2") (T "0")



L 05/25/2008 - 18:28:26: World triggered "Round_End"



L 05/25/2008 - 18:28:31: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" triggered "Spawned_With_The_Bomb"



L 05/25/2008 - 18:28:36: World triggered "Round_Start"



L 05/25/2008 - 18:29:10: Server cvar "sv_restart" = "1"



L 05/25/2008 - 18:29:11: World triggered "Restart_Round_(1_second)"



L 05/25/2008 - 18:29:11: Team "CT" scored "2" with "1" players



L 05/25/2008 - 18:29:11: Team "TERRORIST" scored "0" with "1" players



L 05/25/2008 - 18:29:11: Server cvar "sv_restart" = "0"



L 05/25/2008 - 18:29:12: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" triggered "Spawned_With_The_Bomb"



L 05/25/2008 - 18:29:17: World triggered "Round_Start"



L 05/25/2008 - 18:29:48: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" committed suicide with "world"



L 05/25/2008 - 18:29:48: Team "CT" triggered "CTs_Win" (CT "1") (T "0")



L 05/25/2008 - 18:29:48: World triggered "Round_End"



L 05/25/2008 - 18:29:53: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" triggered "Spawned_With_The_Bomb"



L 05/25/2008 - 18:29:54: "Skrzacik<1><STEAM_ID_LAN><CT>" committed suicide with "world"



L 05/25/2008 - 18:29:54: Team "TERRORIST" triggered "Terrorists_Win" (CT "1") (T "1")



L 05/25/2008 - 18:29:54: World triggered "Round_End"



L 05/25/2008 - 18:29:58: World triggered "Round_Start"



L 05/25/2008 - 18:29:59: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" triggered "Spawned_With_The_Bomb"



L 05/25/2008 - 18:30:02: "Skrzacik<1><STEAM_ID_LAN><CT>" committed suicide with "world"



L 05/25/2008 - 18:30:02: Team "TERRORIST" triggered "Terrorists_Win" (CT "1") (T "2")



L 05/25/2008 - 18:30:02: World triggered "Round_End"



L 05/25/2008 - 18:30:04: World triggered "Round_Start"



L 05/25/2008 - 18:30:07: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" triggered "Spawned_With_The_Bomb"



L 05/25/2008 - 18:30:08: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" committed suicide with "world"



L 05/25/2008 - 18:30:08: Team "CT" triggered "CTs_Win" (CT "2") (T "2")



L 05/25/2008 - 18:30:08: World triggered "Round_End"



L 05/25/2008 - 18:30:12: World triggered "Round_Start"



L 05/25/2008 - 18:30:13: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" triggered "Spawned_With_The_Bomb"



L 05/25/2008 - 18:30:15: "[P0D]Make my Day (100)<2><BOT><TERRORIST>" committed suicide with "world"



L 05/25/2008 - 18:30:15: Team "CT" triggered "CTs_Win" (CT "3") (T "2")



L 05/25/2008 - 18:30:15: World triggered "Round_End"



L 05/25/2008 - 18:30:18: Kick: "[P0D]Make my Day (100)<2><UNKNOWN><>" was kicked by "Console"



L 05/25/2008 - 18:30:18: "[P0D]Make my Day (100)<2><BOT><T


  • +
  • -
  • 0

#4 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 25.05.2008 18:23

A cvar'y wpisałeś do amxx.cfg ?

np.
erc_random_precache "5"

  • +
  • -
  • 0

#5 skrzacik0

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 25.05.2008 18:33

ta.... wav odtwarza dlatego takie to dziwne :/
  • +
  • -
  • 0

#6 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 25.05.2008 19:31

Spróbuj tego *.sma co jest w załączniku ..

Załączone pliki


  • +
  • -
  • 0

#7 skrzacik0

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 26.05.2008 19:30

nie pomogło ... :/
  • +
  • -
  • 0

#8 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 26.05.2008 19:39

A spróbuj to w roundsound.ini
; CT Sounds
"sound/misc/gtw/ctwinnar1.mp3" "CT"
"sound/misc/gtw/ctwinnar3.mp3" "CT"
"sound/misc/gtw/ctwinnar4.mp3" "CT"
"sound/misc/gtw/ctwinnar6.mp3" "CT"
"sound/misc/gtw/ctwinnar.mp3"  "CT"
; T Sounds
"sound/misc/gtw/twinnar.mp3"  "T"
"sound/misc/gtw/twinnar1.mp3" "T"
"sound/misc/gtw/twinnar3.mp3" "T"
"sound/misc/gtw/twinnar4.mp3" "T"
"sound/misc/gtw/twinnar5.mp3" "T"


Zrób tak :
; CT Sounds
"sound/gtw/ctwinnar1.mp3" "CT"
"sound/gtw/ctwinnar3.mp3" "CT"
"sound/gtw/ctwinnar4.mp3" "CT"
"sound/gtw/ctwinnar6.mp3" "CT"
"sound/gtw/ctwinnar.mp3"  "CT"
; T Sounds
"sound/gtw/twinnar.mp3"  "T"
"sound/gtw/twinnar1.mp3" "T"
"sound/gtw/twinnar3.mp3" "T"
"sound/gtw/twinnar4.mp3" "T"
"sound/gtw/twinnar5.mp3" "T"

Zrób ten folder i tam powsadzaj plik ;) Trzeba próbować ;]
  • +
  • -
  • 0

#9 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 26.05.2008 19:40

moze to zadziała http://amxx.pl/viewtopic.php?t=1620
  • +
  • -
  • 0

#10 gorekksc

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:109
Offline

Napisano 27.05.2008 08:26

mój soundround.ini wygląda następująco


a nie powinno byc czasem roundsound.ini??
  • +
  • -
  • 0

#11 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 27.05.2008 09:27

gorekksc, hahah gorekksc masz racje taki błąd :P Spróbuj tak jak mówi .
  • +
  • -
  • 0

#12 skrzacik0

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 27.05.2008 13:57

mój soundround.ini wygląda następująco


a nie powinno byc czasem roundsound.ini??


Sorry źle napisałem ;) Jest roundsound.ini ;]
  • +
  • -
  • 0

#13 gorekksc

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:109
Offline

Napisano 28.05.2008 13:05

a jeszcze sprobuj tak zrobic bo ja tez mialem taki problem wgraj pliki od razu do sound/misc


; CT Sounds
"sound/misc/ctwinnar1.mp3" "CT"
"sound/misc/ctwinnar3.mp3" "CT"
"sound/misc/ctwinnar4.mp3" "CT"
"sound/misc/ctwinnar6.mp3" "CT"
"sound/misc/ctwinnar.mp3"  "CT"
; T Sounds
"sound/misc/twinnar.mp3"  "T"
"sound/misc/twinnar1.mp3" "T"
"sound/misc/twinnar3.mp3" "T"
"sound/misc/twinnar4.mp3" "T"
"sound/misc/twinnar5.mp3" "T"

  • +
  • -
  • 0

#14 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 28.05.2008 13:06

gorekksc, nono kolega dobrze mówi mi tak działa ;-)
  • +
  • -
  • 0

#15 skrzacik0

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 07.06.2008 13:09

Panowie ja już nie wiem co jest nie tak :( Nic nie pomaga po prostu nie ma muzyki.... ;/

Właśnie wgrywam te same pliki w postaci .wav i zobaczymy....

Wav działa mp3 nie, ale to już nie istotne plugin nie spełnia moich oczekiwań.... Fajna pozycja tylko akurat mi bardzo zle chodzi...
  • +
  • -
  • 0

#16 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 07.06.2008 14:18

niewiem coś masz źle mi mp3 działa ;] wgraj innego amxxa
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych