Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crashuje często serwer/ Usuwa adminówcrash serwera błędy logi administracja amx admin


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 kasiastg

    Początkujący

  • Girl

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Stg
Offline

Napisano 25.11.2013 23:15

Ostatnio czesto mi laguje serwer i włącza mape od startowej. A dziś nawet usuneło prawa dla adminów wszystkich mimi że w user.ini byli wpisani. Pomogłe usunięcie srednika w plugins.ini przy komendzie amx_ban main  i amx_admin . Nie wiem z jakiej racji wyłączyły się te pluginy.

 

 

L 11/25/2013 - 22:52:49: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 11/25/2013 - 22:52:49: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 11/25/2013 - 22:52:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/25/2013 - 22:52:49: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 11/25/2013 - 22:52:49: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 11/25/2013 - 22:52:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/25/2013 - 22:52:49: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 11/25/2013 - 22:52:49: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 11/25/2013 - 22:52:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/25/2013 - 22:52:49: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 11/25/2013 - 22:52:49: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 11/25/2013 - 22:52:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/25/2013 - 22:52:50: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 11/25/2013 - 22:52:50: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 11/25/2013 - 22:52:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/25/2013 - 22:56:04: [FUN] Item "item_kitdefuser" failed to create
L 11/25/2013 - 22:56:04: [AMXX] Run time error 10 (plugin "Ziolo_v.1.5.3.amxx") (native "give_item") - debug not enabled!
L 11/25/2013 - 22:56:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/25/2013 - 22:58:32: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 11/25/2013 - 22:58:32: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 11/25/2013 - 22:58:32: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/25/2013 - 22:58:52: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 11/25/2013 - 22:58:52: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 11/25/2013 - 22:58:52: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/25/2013 - 23:04:59: [FUN] Invalid player 3
L 11/25/2013 - 23:04:59: [AMXX] Run time error 10 (plugin "Ziolo_v.1.5.3.amxx") (native "set_user_rendering") - debug not enabled!
L 11/25/2013 - 23:04:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


  • +
  • -
  • 0

#2 bossik

    Życzliwy

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:30
  • GG:
  • Lokalizacja:C: /
Offline

Napisano 25.11.2013 23:46

Otwórz plugins.ini i po amxbans_main.amxx dopisz debug

 

 

Ma to wyglądać tak:

amxbans_main.amxx debug

Zrestartuj serwer lub zmień mapę i zapodaj logi.

 

 


  • +
  • -
  • 0

#3 kasiastg

    Początkujący

  • Autor tematu
  • Girl

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Stg
Offline

Napisano 26.11.2013 00:38

L 11/26/2013 - 00:29:07: Start of error session.
L 11/26/2013 - 00:29:07: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20131126.log")
L 11/26/2013 - 00:29:07: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 11/26/2013 - 00:29:07: [AMXX] Displaying debug trace (plugin "amxbans_main.amxx")
L 11/26/2013 - 00:29:07: [AMXX] Run time error 10: native error (native "set_task")
L 11/26/2013 - 00:29:07: [AMXX]    [0] amxbans_main.sma::client_authorized (line 289)
L 11/26/2013 - 00:29:31: Start of error session.
L 11/26/2013 - 00:29:31: Info (map "fy_gothic") (file "addons/amxmodx/logs/error_20131126.log")
L 11/26/2013 - 00:29:31: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 11/26/2013 - 00:29:31: [AMXX] Displaying debug trace (plugin "amxbans_main.amxx")
L 11/26/2013 - 00:29:31: [AMXX] Run time error 10: native error (native "set_task")
L 11/26/2013 - 00:29:31: [AMXX]    [0] amxbans_main.sma::client_authorized (line 289)

 

 

 

Zostawić to DEBUG za tym amxbans_main.amxx ?


  • +
  • -
  • 0

#4 bossik

    Życzliwy

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:30
  • GG:
  • Lokalizacja:C: /
Offline

Napisano 26.11.2013 03:38

Skąd pobierałeś bansa i jaką masz jego wersję ?


  • +
  • -
  • 0

#5 mastah7991

    Wszechpomocny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:388
  • Lokalizacja:Polska
Offline

Napisano 26.11.2013 08:40

http://amxx.pl/topic...nable-to-start/

masz tu fixa 

 

p.s najlepiej to zainstaluj 

http://amxx.pl/topic...-edit-23082012/

 

:)


  • +
  • -
  • 0

#6 kasiastg

    Początkujący

  • Autor tematu
  • Girl

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Stg
Offline

Napisano 26.11.2013 13:25

Dzięki :)


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych