Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

NIe działa PotBot na Call of Duty: MW Mod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Majcon

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 20.11.2013 16:58

Witam zainstalowałem potboty http://amxx.pl/topic...y-do-amx-mod-x/ lecz nie działa po wpisaniu pb menu zwraca Nieznana komenda: pb

W logu zaś mam L 11/20/2013 - 16:29:29: [AMXX] Plugin file open error (plugin "addons/podbot/podbot_mm_i386.so")

do plugins.ini dopisałem addons/podbot/podbot_mm_i386.so


  • +
  • -
  • 0

#2 Pietras11

    Wszechwiedzący

  • Power User

Reputacja: 89
Zaawansowany

  • Postów:518
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Gniezno
Offline

Napisano 20.11.2013 17:08

Ta komenda Ci nie będzie działać, bo nie uzyskasz od hostingu takiego dostępu i w sumie jest zbędna,całą konfigurację  masz w cfg


  • +
  • -
  • 0

#3 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 20.11.2013 17:12

A mógłbyś trochę jaśniej bo albo mój mózg dziś słabo łapie albo nie wiem 


  • +
  • -
  • 0

#4 Pietras11

    Wszechwiedzący

  • Power User

Reputacja: 89
Zaawansowany

  • Postów:518
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Gniezno
Offline

Napisano 20.11.2013 17:20

Dokładnie nie pamiętam,byś musiał mieć dostęp jako Administrator czy jakoś tak,a hostingi nie udzielają takich uprawnień,jeśli chcesz możesz poczekać jeszcze na jakąś wypowiedz ale to nie zmieni faktu że nie będziesz mógł używać tej komendy.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych