Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Instalacja Amxmodx na FTP


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Rafficki

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:38
  • Lokalizacja:Suwałki.
Offline

Napisano 03.07.2009 10:38

Witam.
Mam serwer 24/7
Zainstalowalem Amxmodx (najnowszą wersje) na swoim serwerze i dodałem sobie admina.Wszedłem na serwer,wpisałem amxmodmenu w konsoli i pokazuje sie "Unknown Command".
Co robić ??
  • +
  • -
  • 0

#2 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 03.07.2009 11:04

Pokaż liblist.gam
  • +
  • -
  • 0

#3 Rafficki

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:38
  • Lokalizacja:Suwałki.
Offline

Napisano 03.07.2009 11:07

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
//gamedll "dllsmp.dll"
//gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"

proszę
  • +
  • -
  • 0

#4 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 03.07.2009 11:11

Tu wszystko gra pokaż jeszcze addonsmetamodplugins.ini
  • +
  • -
  • 0

#5 Rafficki

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:38
  • Lokalizacja:Suwałki.
Offline

Napisano 03.07.2009 11:20

;; Metamod plugins.ini

; AMX Mod X 1.8.1



win32   addonsamxmodxdllsamxmodx_mm.dll

; Enable this instead for binary logging

; win32   addonsamxmodxdllsamxmodx_bl_mm.dll


  • +
  • -
  • 0

#6 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 03.07.2009 11:44

Usuń średnik przed win32 ...
(Jeśli masz serwer na windowsie).
Jeśli masz linux to dopisujesz linijkę:

linux addonsamxmodxdllsamxmodxcostam.iso (Ścieżke możesz sam sprawdzić..)
  • +
  • -
  • 0

#7 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 03.07.2009 12:02

linux addonsamxmodxdllsamxmodxcostam.iso (Ścieżke możesz sam sprawdzić..)

xD
Nie tak tylko tak :
linux addons/amxmodx/dlls/amxmodx_mm_i386.so

PS: .iso :lol: xD


// Może to obraz blibliotek amxmoda xD
  • +
  • -
  • 0

#8 Rafficki

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:38
  • Lokalizacja:Suwałki.
Offline

Napisano 03.07.2009 13:18

Thx Macie ode mnie pomógł :)
  • +
  • -
  • 0

#9 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 03.07.2009 15:59

Oj iso :P No nagraj sobie i będzie dobrze :]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych