Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

HLDS VoiceTranscoder


  • Zamknięty Temat jest zamknięty
52 odpowiedzi w tym temacie

#21 `L3G1T.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:11
  • Imię: 
  • Lokalizacja: 
Offline

Napisano 26.11.2013 19:41

Dobrą wersje dproto wgrałaś ?
  • +
  • -
  • 0

https://soundcloud.com/l3g1t

76561197992334773.pngAddFriend.png

1.Zawsze mam racje.

2.Jeśli masz wątpliwości czytaj punkt 1.

 


#22 kZ.

    Początkujący

  • Girl

Reputacja: 0
zer0.

  • Postów:13
  • GG:
  • Steam:steam
  • Imię:Angelika
  • Lokalizacja:Gorlice
Offline

Napisano 26.11.2013 20:34

Ta łatka z tego, co widzę działa na najnowszym dproto, takie mam. Poza tym w paczce jest dproto na którym powinno śmigać, mimo to ciągle ten sam problem ;/


  • +
  • -
  • 0

#23 `L3G1T.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:11
  • Imię: 
  • Lokalizacja: 
Offline

Napisano 26.11.2013 20:39

Podaj tutaj zawartość pliku plugins.ini metamoda.

I podaj również co wychodzi gdy wpiszesz meta list w konsole serwera.


  • +
  • -
  • 0

https://soundcloud.com/l3g1t

76561197992334773.pngAddFriend.png

1.Zawsze mam racje.

2.Jeśli masz wątpliwości czytaj punkt 1.

 


#24 kZ.

    Początkujący

  • Girl

Reputacja: 0
zer0.

  • Postów:13
  • GG:
  • Steam:steam
  • Imię:Angelika
  • Lokalizacja:Gorlice
Offline

Napisano 26.11.2013 22:16

plugins.ini

 

#; AMXX:
linux addons/amxmodx/dlls/amxmodx_mm_i386.so

#; DPROTO:
linux addons/dproto/dproto_i386.so

 

oczywiście bez tego dopisku jak przy pluginie, ponieważ po dopisaniu serwer się crashuje.

 

meta list:

 


Currently running plugins:
 [  1] AMX Mod X, v1.8.2-dev, Jul  1 2011, by AMX Mod X Dev Team, see http://www.amxmodx.org
 [  2] dproto, v0.9.187, 2013-03-19, by Crock, see
 [  3] MySQL, v1.8.2-dev, Jul  1 2011, by AMX Mod X Dev Team, see http://www.amxmodx.org/
 [  4] SQLite, v1.8.2-dev, Jul  1 2011, by AMX Mod X Dev Team, see http://www.amxmodx.org/
 [  5] Fun, v1.8.2-dev, Jul  1 2011, by AMX Mod X Dev Team, see http://www.amxmodx.org
 [  6] Engine, v1.8.2-dev, Jul  1 2011, by AMX Mod X Dev Team, see http://www.amxmodx.org
 [  7] FakeMeta, v1.8.2-dev, Jul  1 2011, by AMX Mod X Dev Team, see http://www.amxmodx.org
 [  8] CStrike, v1.8.2-dev, Jul  1 2011, by AMX Mod X Dev Team, see http://www.amxmodx.org
 [  9] CSX, v1.8.2-dev, Jul  1 2011, by AMX Mod X Dev Team, see http://www.amxmodx.org/
 [ 10] Ham Sandwich, v1.8.2-dev, Jul  1 2011, by AMX Mod X Dev Team, see http://www.amxmodx.org
 [ 11] Orpheu, v2.3, Mar  7 2010, by joaquimandrade, see http://forums.allied...ad.php?t=116393
11 plugins


  • +
  • -
  • 0

#25 White

    Wszechpomocny

  • Użytkownik

Reputacja: 415
Wszechobecny

  • Postów:345
  • GG:
  • Steam:steam
  • Lokalizacja:Kielce
Offline

Napisano 26.11.2013 22:50

dproto, v0.9.187

  • +
  • -
  • 0

b_350_20_080969_071638_FFFFFF_000000.png

b_350_20_08690A_073809_FFFFFF_000000.png

b_350_20_BF020C_E1130A_EAE6E6_000000.png

 


#26 `L3G1T.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:11
  • Imię: 
  • Lokalizacja: 
Offline

Napisano 27.11.2013 06:16

"Plugin wymaga dproto w wersji 0.9.356."
  • +
  • -
  • 0

https://soundcloud.com/l3g1t

76561197992334773.pngAddFriend.png

1.Zawsze mam racje.

2.Jeśli masz wątpliwości czytaj punkt 1.

 


#27 Gostikovsky

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Rafał
  • Lokalizacja:Żory
Offline

Napisano 28.11.2013 21:22

Jak ustawic te cvary do amxx.cfg dobrze ? chodzi mi co wkleic i co pozmieniac itd.

 


  • +
  • -
  • 0

#28 secretservice

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:Cybinka
Offline

Napisano 29.11.2013 19:10

Mam ten sam problem co kZ.
 
Posiadam najnowsze DPROTO, wszystko zainstalowane zgodnie z opisem, plugin zamienia głos i komunikacja jest możliwa.
 
Jednak co kilka godzin wywala serwer i w logach zapisuje:

L 11/29/2013 - 18:01:23: Logging started (Meta_Query)
L 11/29/2013 - 18:01:23: Start Meta_Attach
L 11/29/2013 - 18:01:23: ERROR: 0
L 11/29/2013 - 18:01:23: ERROR: Could not initialize a plugin
L 11/29/2013 - 18:01:57: Logging started (Meta_Query)
L 11/29/2013 - 18:01:57: Start Meta_Attach
L 11/29/2013 - 18:01:57: ERROR: 0
L 11/29/2013 - 18:01:57: ERROR: Could not initialize a plugin
L 11/29/2013 - 18:33:59: Start Meta_Detach
L 11/29/2013 - 18:34:10: Logging started (Meta_Query)
L 11/29/2013 - 18:34:10: Start Meta_Attach
L 11/29/2013 - 18:34:10: ERROR: 0
L 11/29/2013 - 18:34:10: ERROR: Could not initialize a plugin
L 11/29/2013 - 18:36:33: Start Meta_Detach
L 11/29/2013 - 18:36:44: Logging started (Meta_Query)
L 11/29/2013 - 18:36:44: Start Meta_Attach
L 11/29/2013 - 18:36:44: ERROR: 0
L 11/29/2013 - 18:36:44: ERROR: Could not initialize a plugin

Jakieś propozycje?


  • +
  • -
  • 0

#29 `L3G1T.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:11
  • Imię: 
  • Lokalizacja: 
Offline

Napisano 30.11.2013 21:57

Nic nie przychodzi mi do głowy. Poczekaj do nastepnych wersji pluginu, może wtedy problem zniknie.
  • +
  • -
  • 0

https://soundcloud.com/l3g1t

76561197992334773.pngAddFriend.png

1.Zawsze mam racje.

2.Jeśli masz wątpliwości czytaj punkt 1.

 


#30 secretservice

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:Cybinka
Offline

Napisano 07.12.2013 11:29

Okazało się, że został popełniony błąd przez pracowników hostingu, którzy testując jedną rzecz na serwerze nieopatrznie zmodyfikowali zwartość piku plugins.

Teraz wszystko działa już ok, aczkolwiek po wgraniu nowego DPROTO i tego modułu obserwuję nasilone pady serwera (Segmentation Fault), myślę, że jedna z tych rzeczy jest tego powodem.


  • +
  • -
  • 0

#31 Cofnij sie

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:161
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 07.12.2013 22:16

Masz przeładowany serwer pluginami, custom modelami, dźwiękami, a dproto+vtc dopiero Ci go dobija.


  • +
  • -
  • 0

Moja

sygnatura

ma

sześć

linii.


#32 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 08.12.2013 18:19

Znalazł ktoś rozwiązanie  na ten problem?

L 12/08/2013 - 17:58:36: Logging started (Meta_Query)
L 12/08/2013 - 17:58:36: Start Meta_Attach
L 12/08/2013 - 17:58:36: ERROR: 0
L 12/08/2013 - 17:58:36: ERROR: Could not initialize a plugin

  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 


#33 WuTeKa

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:96
  • Lokalizacja:Skierniewice
Offline

Napisano 10.12.2013 16:30

Po zainstalowaniu takie errory:

L 12/10/2013 - 13:25:36: Logging started (Meta_Query)
L 12/10/2013 - 13:25:36: Start Meta_Attach
L 12/10/2013 - 13:25:36: WARNING: voicecodec isn't speex. sv_voicecodec directly set to voice_speex.
L 12/10/2013 - 13:25:36: End Meta_Attach
L 12/10/2013 - 13:27:06: Player 1 silk
L 12/10/2013 - 13:27:38: Player 1 silk
L 12/10/2013 - 13:34:58: Player 2 speex
L 12/10/2013 - 13:37:27: Player 2 speex
L 12/10/2013 - 13:37:27: Player 1 silk
L 12/10/2013 - 13:39:27: Player 2 silk
L 12/10/2013 - 13:40:28: Logging started (Meta_Query)
L 12/10/2013 - 13:40:28: Start Meta_Attach
L 12/10/2013 - 13:40:28: WARNING: voicecodec isn't speex. sv_voicecodec directly set to voice_speex.
L 12/10/2013 - 13:40:28: End Meta_Attach
L 12/10/2013 - 13:40:55: Player 1 silk
L 12/10/2013 - 14:08:40: Player 1 silk
L 12/10/2013 - 15:04:07: Player 1 silk
L 12/10/2013 - 15:04:25: Player 1 silk
L 12/10/2013 - 15:07:37: Player 2 silk
L 12/10/2013 - 15:09:32: Player 2 speex
L 12/10/2013 - 15:10:23: Player 2 speex


  • +
  • -
  • 0

Zaraszam na JailBreak188.68.248.40:27096

 
b_350_20_FFAD41_E98100_000000_591F11.png

#34 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 10.12.2013 18:31

Czytaj dokładnie. Pewnie nie wgrałeś najnowszego dproto.


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#35 secretservice

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:Cybinka
Offline

Napisano 11.12.2013 11:36

@WuTeKa - wiesz co to jest Error w ogóle?

Masz tylko ostrzeżenia.

Ustaw w server.cfg speex jako kodek głosowy to się ich pozbędziesz.

 

@Equilibrium - albo zła wersja DPROTO albo kolejność wpisów w plugins metamoda.


  • +
  • -
  • 0

#36 kieropmi

    Profesjonalista

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:150
  • Lokalizacja:pmi
Offline

Napisano 12.12.2013 12:14

Plugin działa znakomicie. Mam go na kazdym serwerze w sieci.

Wysłane z mojego C1505

#37 mateuszhock

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:24
  • GG:
  • Lokalizacja:Anglia
Offline

Napisano 26.12.2013 04:39

Jak mam takie logi to wszystko jest dobrze czy muszę coś zrobić jestże ? :

 

L 12/26/2013 - 04:26:06: Logging started (Meta_Query)

L 12/26/2013 - 04:26:06: Start Meta_Attach
L 12/26/2013 - 04:26:06: WARNING: voicecodec isn't speex. sv_voicecodec directly set to voice_speex.
L 12/26/2013 - 04:26:06: End Meta_Attach
L 12/26/2013 - 04:26:08: Logging started (Meta_Query)
L 12/26/2013 - 04:26:08: Start Meta_Attach
L 12/26/2013 - 04:26:08: WARNING: voicecodec isn't speex. sv_voicecodec directly set to voice_speex.
L 12/26/2013 - 04:26:08: End Meta_Attach
L 12/26/2013 - 04:26:12: Logging started (Meta_Query)
L 12/26/2013 - 04:26:12: Start Meta_Attach
L 12/26/2013 - 04:26:12: WARNING: voicecodec isn't speex. sv_voicecodec directly set to voice_speex.
L 12/26/2013 - 04:26:12: End Meta_Attach
L 12/26/2013 - 04:26:14: Logging started (Meta_Query)
L 12/26/2013 - 04:26:14: Start Meta_Attach
L 12/26/2013 - 04:26:14: WARNING: voicecodec isn't speex. sv_voicecodec directly set to voice_speex.
L 12/26/2013 - 04:26:14: End Meta_Attach
 
Meta list:
[ 1] dproto_EF        RUN   -    dproto_i386.so    v0.9.356  ini   Start Never
[ 2] AMX Mod X        RUN   -    amxmodx_mm_i386.  v1.8.2-d  ini   Start ANY  
[ 3] VoiceTranscoder  RUN   -    vtc.so            v80       ini   ANY   ANY

 

 


Użytkownik mateuszhock edytował ten post 26.12.2013 04:47

b_350_20_000000_000000_D30808_000000.png

IP:178.19.108.212:27018


#38 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 26.12.2013 19:09

Ustaw sv_voicecodec "voice_speex"


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#39 mateuszhock

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:24
  • GG:
  • Lokalizacja:Anglia
Offline

Napisano 26.12.2013 21:36

Mam tak w server.cfg i dalej mam taki sam komunikat jak powyżej  :

 

// voice

sv_voicecodec "voice_speex"
sv_voiceenable 1
sv_voicequality 3
sv_alltalk 0

b_350_20_000000_000000_D30808_000000.png

IP:178.19.108.212:27018


#40 .Krigge.

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Polska
Offline

Napisano 10.01.2014 16:17

Plugin niby działa, lecz wykonam bardziej szczegółowe testy ^^


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych