Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Host_Error: PF_precache_model_I: 'models/player/gordon/gordon.mdl'


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Niide

    *** it I'm done

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:216
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 15.11.2013 23:04

Witam. Od jakiegoś czasu męczy mnie jeden problem. Mianowicie:

Host_Error: PF_precache_model_I: 'models/player/gordon/gordon.mdl'

Od czasu do czasu wyskakuje ten błąd i serwer się crashuje. Żaden z moich pluginów nie ma nic o tym modelu w sobie. Podejrzenia padają więc na orpheu. Nie wiem na 100% czy to przez orpheu dlatego piszę tutaj. Może miał ktoś już kiedyś podobny problem i go rozwiązał? Proszę, nie piszcie mi, żebym wgrał model gordon na ftp, bo to zrobiłem, a błąd nadal (od czasu do czasu) się pojawia...

 

PS. Jeżeli napisałem to w złym temacie, to przepraszam. Nie wiedziałem w którym mogę opisać swój problem.

 

Standardowo, za pomoc +'iki :).


  • +
  • -
  • 0

kP8HWV.png


#2 killer98

    Wszechpomocny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Małopolska
Offline

Napisano 15.11.2013 23:45

Poprosimy plugins.ini, amxx.cfg oraz CAŁE error logi od startu serwera po crash. Na sam początek spróbuj wpisać do server.cfg komendę:

mp_consistency "0"

  • +
  • -
  • 1

Pomogłem? Kliknij rep_up.png

b_350_20_FF0000_FF0000_000000_000000.png

Moimi autorytetami są: 6262 & 10153

Robię zabawy JailBreak i klasy CoD na zamówienie.


#3 Niide

    *** it I'm done

  • Autor tematu
  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:216
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 16.11.2013 18:53

Rozwiązałem problem ale dzięki za chęć do pomocy :) +'ik się należy.


  • +
  • -
  • 0

kP8HWV.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych