Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

[PROBLEM]Zabijanie z noża za 1 uderzeniem (LPM i PPM)

cod nowy

  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 janofer

    Pomocny

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:40
  • Lokalizacja:Trojmiasto
Offline

Napisano 14.11.2013 17:10

Witam, mam problem otóż gdy gram kimkolwiek i uderzę kogoś z noża to zabiera mu całe życie (to nei błąd klas i perków tylko głównego silnika bo wyłączałem wszystko i nadal nie działało, a po wyłączeniu głównego silnika wszystko wracało do normy).

 

Wartość życia zawsze jest zwracana do -1.

Załączone pliki


Użytkownik janofer edytował ten post 14.11.2013 17:23

  • +
  • -
  • 0

#2 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 14.11.2013 17:28

A ja ci mówię, że to nie silnik, bo nic tam nie ma na temat zadawania obrażeń nożem.

Wyłącz wszystkie pluginy dotyczące Coda(bez silnika) i zobaczysz, że nikt na hita nie pójdzie.


  • +
  • -
  • 2

#3 janofer

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:40
  • Lokalizacja:Trojmiasto
Offline

Napisano 14.11.2013 17:38

Wszystko wyłączyłem - działa poprawnie

wyłączyłem same klasy - nie działa

wyłączyłem same perki - nie działa

wyłączyłem same inne pluginy (np HUD itd.) - nie dziala.


  • +
  • -
  • 0

#4 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 14.11.2013 17:44

Wyłącz wszystkie perki i klasy + pluginy do coda (prócz silnika)...

Wszystkie na raz.


  • +
  • -
  • 1

#5 janofer

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:40
  • Lokalizacja:Trojmiasto
Offline

Napisano 14.11.2013 17:53

No jak wyłączę wszystko to wtedy nóż działa dobrze, w innych przypadkach już nie.


  • +
  • -
  • 0

#6 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 14.11.2013 18:02

Więc wyłącz wszystko prócz silnika. I włączaj po po kolei każdy plugin. Sprawdzaj co każdy, czy działa czy nie. W ten sposób wykryjesz jakie pluginy bugują. 


  • +
  • -
  • 1

#7 janofer

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:40
  • Lokalizacja:Trojmiasto
Offline

Napisano 14.11.2013 18:12

Poradziłem sobie

Można zamknąć


  • +
  • -
  • 0

#8 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 14.11.2013 18:19

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

b_560_95_1.png






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych