Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Lagi podczas gry


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 mozor

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:105
Offline

Napisano 13.11.2013 18:56

Podczas grania nagle łapię coś jak lag to trwa chwilkę i po chwili normalnie gra się. Mam oczywiście Steam. FPS mam 100. Ping mam 20-50. A to się zaczęło po aktualizacji CS.


  • +
  • -
  • 0

#2 karolg987

    Pomocny

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:51
  • Imię:Karol
  • Lokalizacja:C: /
Offline

Napisano 13.11.2013 19:03

Przywróć steam do momentu przed aktualizacją. Masz poradników na google dużo :)


  • +
  • -
  • 0

#3 mozor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:105
Offline

Napisano 13.11.2013 19:36

Próbowałem też tego lecz nie działa.

Chce dodać iż usuwanie Cs,steam nic nie dało a nawet formatowanie też nic nie dało.


  • +
  • -
  • 0

#4 killer98

    Wszechpomocny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Małopolska
Offline

Napisano 13.11.2013 22:22

Usuń całego Steama, usuń pliki temp (tymczasowe), przeczyść programem CCleaner, defragmentuj dysk, przeskanuj antywirusem i potem zainstaluj Steam w innej lokalizacji.


  • +
  • -
  • 0

Pomogłem? Kliknij rep_up.png

b_350_20_FF0000_FF0000_000000_000000.png

Moimi autorytetami są: 6262 & 10153

Robię zabawy JailBreak i klasy CoD na zamówienie.


#5 mozor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:105
Offline

Napisano 14.11.2013 14:19

Próbowałem tego lecz dalej nic ;/


  • +
  • -
  • 0

#6 killer98

    Wszechpomocny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Małopolska
Offline

Napisano 14.11.2013 23:26

Wszystko zrobiłeś to co ja ci napisałem? Przeczytaj uważnie jeszcze raz. Jak nie pomoże - reinstall windows


  • +
  • -
  • 0

Pomogłem? Kliknij rep_up.png

b_350_20_FF0000_FF0000_000000_000000.png

Moimi autorytetami są: 6262 & 10153

Robię zabawy JailBreak i klasy CoD na zamówienie.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych