Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Poprawa pluginu Regulaminy.sma


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 BaD BoY

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:21
  • Lokalizacja:Stalmierz
Offline

Napisano 11.11.2013 13:12

Witam.Prosiłbym was o poprawienie tego pluginu ponieważ jak wrzucę go na serwer to po wpisaniu /regulamin nie działa.To mój pierwszy plugin więc nie ma co się dziwić ,że nie działa.

 

 

Załączone pliki


  • +
  • -
  • 0

#2 Dziobak?

    Wszechmogący

  • Power User

Reputacja: 265
Wszechwidzący

  • Postów:645
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 11.11.2013 13:20

Regulaminy z nazwą pliku musisz mieć umieszczone w :

addons/amxmodx/data/Kary.txt

addons/amxmodx/data/Regulamin Admina.txt

addons/amxmodx/data/Regulamin JailBreak.txt

Z tak samo napisaną nazwą jak tu czyli :

1. Regulamin JailBreak.txt
2. Kary.txt
3. Regulamin Admina.txt

Sprawdz :

 

Załączone pliki


Użytkownik Busta12 edytował ten post 11.11.2013 13:20

  • +
  • -
  • 0

#3 BaD BoY

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:21
  • Lokalizacja:Stalmierz
Offline

Napisano 11.11.2013 13:38

No wiem ale mi chodzi o to ,że menu się nie wyświetla po wpisaniu /regulamin


  • +
  • -
  • 0

#4 Dziobak?

    Wszechmogący

  • Power User

Reputacja: 265
Wszechwidzący

  • Postów:645
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 11.11.2013 13:54

Sprawdz:

 

Załączone pliki


  • +
  • -
  • 1

#5 BaD BoY

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:21
  • Lokalizacja:Stalmierz
Offline

Napisano 11.11.2013 16:42

Wielkie dzięki działa.Można zamknąć


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych