Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Error (native "set_pev")

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 BizoN_

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:97
  • GG:
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 10.11.2013 19:43

Witam, od pewnego czasu zaczęło mi się robić takie coś w logs:

 

L 11/10/2013 - 12:19:35: Start of error session.
L 11/10/2013 - 12:19:35: Info (map "de_dust2002") (file "addons/amxmodx/logs/error_20131110.log")
L 11/10/2013 - 12:19:35: [FAKEMETA] Undefined pev index: 255
L 11/10/2013 - 12:19:35: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 11/10/2013 - 12:19:35: [AMXX] Run time error 10: native error (native "set_pev")
L 11/10/2013 - 12:19:35: [AMXX]    [0] QTM_CodMod_1838732.sma::MessageHealth (line 477)
L 11/10/2013 - 14:46:30: Start of error session.
L 11/10/2013 - 14:46:30: Info (map "de_dust") (file "addons/amxmodx/logs/error_20131110.log")
L 11/10/2013 - 14:46:30: [CSTRIKE] Invalid player 5
L 11/10/2013 - 14:46:30: [AMXX] Run time error 10 (plugin "santaadmins.amxx") (native "cs_get_user_team") - debug not enabled!
L 11/10/2013 - 14:46:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
 
 
Możecie mi powiedzieć jak naprawić ten błąd? bo to pewnie coś w silniku nie tak. To santaadmins niekoniecznie trzeba robić, bo to wywale.

  • +
  • -
  • 0

b_350_20_FFFFFF_1B1413_000000_000000.png


#2 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 10.11.2013 22:49

http://amxx.pl/topic...-fix-bug-z-0hp/


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych