Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działająca mapa.


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 oGARNIACZ

    Zaawansowany

  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:149
  • Imię:Robert
  • Lokalizacja:Olsztyn
Offline

Napisano 10.11.2013 19:42

Cześć.

 

Więc tak, na Total Commander 8.0 gdy chce dodać mapę robię tak.

 

1. Pobrałem awp_indie dałem go do dysku po prawej stronie w kolumnie i skopiowałem pliki z niej i dałem do maps i wszystkie mapy skasowałem tylko dałem mape awp_india.

 

2. Wbiłem w cstrike addons , amxmodx , configs i maps i skasowałem wszystkie mapy jakie były napisane i wpisałem awp_india

 

3. Wbiłem w csstrike i mapcycle i skasowałem wszystkie mapy napisane i wpisałem awp_india

 

I potem jak wszedłem na serwer była ciągle mapa de_dust2 zamiast awp_india dlaczego?

 

Wytłumaczy mi ktoś co zrobic by bnyła mapa awp_india ? Bo myślę że wszystko dobrze robiłem..

 

Jak ktoś pomoże to daje LAJKA


Użytkownik oGARNIACZ edytował ten post 10.11.2013 19:43


#2 fifka?!

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:61
  • Imię:Bartosz
  • Lokalizacja:wlkp
Offline

Napisano 10.11.2013 19:43

Za pierwszym razem w komendzie startowej masz de_dust2 na hostingu zmień na awp_india, albo poprostu odczekaj 20 min a potem juz ciagle bedzie awp_india :)


  • +
  • -
  • 1

Reaktywacja!!!

 

Cs-Fifka.eu

 

^D^  ^D^  ^D^ Już wkrótce ponowne OTWARCIE ! ^D^  ^D^  ^D^ 


#3 Plaski

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Legnica
Offline

Napisano 10.11.2013 20:43

Po zmianie powinno być wszystko dobrze. Jeżeli źle to zapoznaj się z wgrywaniem map jeszcze raz i zobacz co zrobiłeś źle :)


^D^    :^D Problem z pluginem/mapą/wgraniem pluginu? Pisz GG: 42499077 Na pewno pomogę  :^D     ^D^ 

Cs-wojak.com 

-Moderator  :^D 

-H@ FFa  ;>  

-Black Listed  :wstyd: 

-Top 10 poster  :crazy:


#4 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 10.11.2013 22:23

1. Może uznacie to za offtop (mam jednak szczerą nadzieję że nie) ale ja bym radził autorowi zapoznać się z linkami którymi podałem tutaj : http://amxx.pl/topic...7z/#entry581713 i poczytał co nie co :D

 

@topic

2. Napisz do hostingu aby zmienili Ci linię startową, dokładnie +map de_dust2 na +map awp_india

3. Może autor o tym nie wie lecz jeżeli usuniesz plik ../cstrike/addons/amxmodx/configs/maps.ini to wtedy mapy automatycznie zostają wczytane z ../cstrike/mapcycle.txt przez co nie musisz podwójnie wpisywać ;)


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych