Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Admem


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Thomsson7

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Świdnica
Offline

Napisano 01.07.2009 07:58

Mam taki mały poblem, otóż dostalem juz Admina na pewnym servie i mam wpisac przed grą taka komende "setinfo_pw"......." tylko nie wiem gdzie ja wpisac, czy przed nickiem w opcjach czy w konsoli....? :help:
  • +
  • -
  • 0

#2 feever

    Profesjonalista

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:219
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Kołobrzeg
Offline

Napisano 01.07.2009 11:20

dopisz do swojego pliku .cfg: setinfo _pw "hasło", lub jeśli tego nie potrafisz to przed każdym rozpoczęciem gry wpisz to w konsoli
  • +
  • -
  • 0

#3 Thomsson7

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Świdnica
Offline

Napisano 01.07.2009 11:54

Czyli jak wpisze w konsoli przed grą cfg:setinfo"hasło" to bedzie działać... a te cytaty musz być " ?
A i takie cos mi sie pokazuje jak wpissuje to:

] setinfo _pwn2a1faf54
usage: setinfo [ ]
Connecting to 83.1.164.115:27026...
Connection accepted by 83.1.164.115:27026
* Zle haslo!
Kicked :"Nie mozesz wejsc na ten serw
  • +
  • -
  • 0

#4 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 01.07.2009 12:30

po 1 nie dałeś spacji po "_pw" po 2 znamy Twoje hasło

brawo:D
  • +
  • -
  • 0

#5 Thomsson7

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Świdnica
Offline

Napisano 01.07.2009 19:43

heee kurde ale dalem lol2 oj dobra ;P ale gdzie nie dalem spacjii? ;P
  • +
  • -
  • 0

#6 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 02.07.2009 01:10

w konsoli wpisz tak
setinfo "_pw" "haslo"

  • +
  • -
  • 0

#7 Omen_xD

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:14
  • Lokalizacja:Sosnowiec
Offline

Napisano 02.07.2009 22:48

Raczej bez "


setinfo _pw HASLO


Mi z " nie dziala :P
A samo owszem ^^
  • +
  • -
  • 0

#8 bialy943

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • GG:
  • Lokalizacja:Łomża
Offline

Napisano 04.07.2009 09:08

Ale wy kombinujecie

setifno _pw haslo123

i 100% działa, sie w żadne cfg nie baw
  • +
  • -
  • 0

#9 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 05.07.2009 09:22

i 100% działa, sie w żadne cfg nie baw

jak masz cfg tylko do odczytu to bedzie trzeba wpisywac za kazdym razem....
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych