Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wyłączanie sie serwara


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 black123

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 01.11.2013 14:10

Witam. Kupiłem serwer i gram na nim z kolegami lecz po dłuższej przerwie  (2-3godz) gdy nikt nie gra sam się wyłącza. Proszę o pomoc jak temu zaradzić. Z góry dzięki.


  • +
  • -
  • 0

#2 M4RV1N

    Wszechpomocny

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:344
  • GG:
  • Steam:steam
  • Imię:Andrzej
  • Lokalizacja:Polska
Offline

Napisano 01.11.2013 14:21

Daj logi i konsole.


  • +
  • -
  • 0

#3 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 01.11.2013 15:27

Pokaż zawartość pliku error_data.txt który znajduje się w ../cstrike/addons/amxmodx/logs

 

data - dzisiejsza data ;)


  • +
  • -
  • 0

#4 black123

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 01.11.2013 15:57

L 11/01/2013 - 10:07:23: Start of error session.
L 11/01/2013 - 10:07:23: Info (map "cs_militia") (file "addons/amxmodx/logs/error_20131101.log")
L 11/01/2013 - 10:07:23: [HAMSANDWICH] Wrong data type (data is of type entity)
L 11/01/2013 - 10:07:23: [AMXX] Run time error 10 (plugin "cod_perk_mrocznekule.amxx") (native "SetHamParamFloat") - debug not enabled!
L 11/01/2013 - 10:07:23: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 10:07:27: [HAMSANDWICH] Wrong data type (data is of type entity)
L 11/01/2013 - 10:07:27: [AMXX] Run time error 10 (plugin "cod_perk_mrocznekule.amxx") (native "SetHamParamFloat") - debug not enabled!
L 11/01/2013 - 10:07:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 10:12:11: [HAMSANDWICH] Wrong data type (data is of type entity)
L 11/01/2013 - 10:12:11: [AMXX] Run time error 10 (plugin "cod_perk_mrocznekule.amxx") (native "SetHamParamFloat") - debug not enabled!
L 11/01/2013 - 10:12:11: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 10:17:25: [HAMSANDWICH] Wrong data type (data is of type entity)
L 11/01/2013 - 10:17:25: [AMXX] Run time error 10 (plugin "cod_perk_mrocznekule.amxx") (native "SetHamParamFloat") - debug not enabled!
L 11/01/2013 - 10:17:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:36:40: Start of error session.
L 11/01/2013 - 13:36:40: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20131101.log")
L 11/01/2013 - 13:36:40: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 11/01/2013 - 13:36:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:36:40: Unhandled dynamic native error
L 11/01/2013 - 13:36:40: [AMXX] Run time error 10 (plugin "codclass_assasin.amxx") (native "cod_inflict_damage") - debug not enabled!
L 11/01/2013 - 13:36:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:36:40: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 11/01/2013 - 13:36:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:36:40: Unhandled dynamic native error
L 11/01/2013 - 13:36:40: [AMXX] Run time error 10 (plugin "codclass_assasin.amxx") (native "cod_inflict_damage") - debug not enabled!
L 11/01/2013 - 13:36:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:37:33: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 11/01/2013 - 13:37:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:37:33: Unhandled dynamic native error
L 11/01/2013 - 13:37:33: [AMXX] Run time error 10 (plugin "codclass_assasin.amxx") (native "cod_inflict_damage") - debug not enabled!
L 11/01/2013 - 13:37:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:37:33: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 11/01/2013 - 13:37:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:37:33: Unhandled dynamic native error
L 11/01/2013 - 13:37:33: [AMXX] Run time error 10 (plugin "codclass_assasin.amxx") (native "cod_inflict_damage") - debug not enabled!
L 11/01/2013 - 13:37:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:37:49: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 11/01/2013 - 13:37:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:37:49: Unhandled dynamic native error
L 11/01/2013 - 13:37:49: [AMXX] Run time error 10 (plugin "codclass_assasin.amxx") (native "cod_inflict_damage") - debug not enabled!
L 11/01/2013 - 13:37:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:38:36: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 11/01/2013 - 13:38:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:38:36: Unhandled dynamic native error
L 11/01/2013 - 13:38:36: [AMXX] Run time error 10 (plugin "codclass_assasin.amxx") (native "cod_inflict_damage") - debug not enabled!
L 11/01/2013 - 13:38:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:38:36: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 11/01/2013 - 13:38:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:38:36: Unhandled dynamic native error
L 11/01/2013 - 13:38:36: [AMXX] Run time error 10 (plugin "codclass_assasin.amxx") (native "cod_inflict_damage") - debug not enabled!
L 11/01/2013 - 13:38:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:38:36: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 11/01/2013 - 13:38:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/01/2013 - 13:38:36: Unhandled dynamic native error
L 11/01/2013 - 13:38:36: [AMXX] Run time error 10 (plugin "codclass_assasin.amxx") (native "cod_inflict_damage") - debug not enabled!
L 11/01/2013 - 13:38:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
 

  • +
  • -
  • 0

#5 .Etc

    Zaawansowany

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:96
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Osterdam
Offline

Napisano 03.11.2013 13:48

Masz zablokowane moduły

Wejdź w

addons > amxmod > config 

znajdź modules.ini  

edytuj i usuń średnik ";" przed hamsandwich



#6 Aemiksowy

    Banned

  • Zbanowany

Reputacja: 34
Życzliwy

  • Postów:222
  • Lokalizacja::)
Offline

Napisano 03.11.2013 15:37

To nic nie da z tym odblokowaniem modułów. Z tego co wiem w AMXX +1.8.1 automatycznie się to dzieje - przynajmniej ja nigdy nie czułem potrzeby dopisywania czy odblokowywania czegokolwiek w modules.ini, bo zawsze działało wszystko. Autorowi tematu radziłbym za QTM_CODMOD i CODCLASS_ASSSASIN wstawić debug i dać logi.


Użytkownik Aemiksowy edytował ten post 03.11.2013 15:39





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych