Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem z własny modelem

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 lolface992

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Dom
Offline

Napisano 30.10.2013 15:45

Serwus,zrobiłem klase w generatorze żeby miała własny model ale crashuje serwa... ;0
W załączniki daje screena na którym widać że model jest wrzucony na serwa oraz klasę..Pomocy

Załączone miniatury

  • Screenshot_2013-10-30-15-33-42.png

Załączone pliki


  • +
  • -
  • 0

#2 BlackDead

    Wszechwidzący

  • Zbanowany

Reputacja: 40
Pomocny

  • Postów:228
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Czestochowa
Offline

Napisano 30.10.2013 16:39

Nie podanie się

 cstrike/models/v_knife2.mdl

tylko

models/v_knife2.mdl

cstrike to taki "główny" folder i podajesz lokalizacje jak byś był już w nim.


Użytkownik BlackDead edytował ten post 30.10.2013 16:40

Potrzebujemy Adminów i Ekipy na forum.Wejdz i sprawdz czy spełniasz wymagania!
www.cs-staraszkola.pl
•PaintBall+Klasy+Exp:  pb.cs-staraszkola.pl:27030
•Western Mod:  wm.cs-staraszkola.pl:27020
•Base Builder:  bb.cs-staraszkola.pl:27022
Zapraszam na: Cs-Reklamy.pl  oraz System-Wymiany.pl

#3 lolface992

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Dom
Offline

Napisano 30.10.2013 21:17

FATAL ERROR (shutting down): Host_Error: PF_precache_model_I: Bad string ''

Wychodzi mi takie coś


  • +
  • -
  • 0

#4 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 30.10.2013 22:48

Bo nie wiem po co w plugin_precache jest razy dwa:

precache_model("");
 

W ModelBroni_CurWeapon(id) jest:

set_pev(id, pev_weaponmodel2, "")

A w ModelBroni_fw_SetModel(entity, model[]):

engfunc(EngFunc_SetModel, entity, "")

 

Nie możesz ustawiać i pobierać niczego.


  • +
  • -
  • 0

#5 lolface992

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Dom
Offline

Napisano 30.10.2013 22:53

To jak ? Co powinienem zrobić?Jestem w tym zielony xS
  • +
  • -
  • 0

#6 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 30.10.2013 23:28

Albo skasowac te linijki które podałem wyżej plus całe ModelBroni_fw_SetModel(entity, model[]) oraz 

register_forward(FM_SetModel, "ModelBroni_fw_SetModel");
 
Albo wypełnić luki brakującymi modelami.

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych