Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem roundsound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Majcon

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 28.10.2013 18:39

Witam pobrałem plugin sobie do rs http://amxx.pl/topic...d-round-sounds/ tylko on dziwnie działa mianowicie raz otwiera normalnie a raz nie cisza 

i tak jakby otwierało tylko 5 nutek chociaż jest dodane 15

tak dopisałem utwory 

"sound/misc/poczekaj/1z15.mp3" "CT"
"sound/misc/poczekaj/2z15.mp3" "CT"
"sound/misc/poczekaj/3z15.mp3" "CT"
"sound/misc/poczekaj/4z15.mp3" "CT"
"sound/misc/poczekaj/5z15.mp3" "CT"
"sound/misc/poczekaj/6z15.mp3" "CT"
"sound/misc/poczekaj/7z15.mp3" "CT"
"sound/misc/poczekaj/8z15.mp3" "CT"
"sound/misc/poczekaj/9z15.mp3" "CT"
"sound/misc/poczekaj/10z15.mp3" "CT"
"sound/misc/poczekaj/11z15.mp3" "CT"
"sound/misc/poczekaj/12z15.mp3" "CT"
"sound/misc/poczekaj/13z15.mp3" "CT"
"sound/misc/poczekaj/14z15.mp3" "CT"
"sound/misc/poczekaj/15z15.mp3" "CT"
"sound/misc/poczekaj/1z15.mp3" "T"
"sound/misc/poczekaj/2z15.mp3" "T"
"sound/misc/poczekaj/3z15.mp3" "T"
"sound/misc/poczekaj/4z15.mp3" "T"
"sound/misc/poczekaj/5z15.mp3" "T"
"sound/misc/poczekaj/6z15.mp3" "T"
"sound/misc/poczekaj/7z15.mp3" "T"
"sound/misc/poczekaj/8z15.mp3" "T"
"sound/misc/poczekaj/9z15.mp3" "T"
"sound/misc/poczekaj/10z15.mp3" "T"
"sound/misc/poczekaj/11z15.mp3" "T"
"sound/misc/poczekaj/12z15.mp3" "T"
"sound/misc/poczekaj/13z15.mp3" "T"
"sound/misc/poczekaj/14z15.mp3" "T"
"sound/misc/poczekaj/15z15.mp3" "T"

  • +
  • -
  • 0

#2 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 30.10.2013 18:10

mam taki błąd w logu

 

L 10/30/2013 - 18:01:05: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 10/30/2013 - 18:01:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
w logu
 

  • +
  • -
  • 0

#3 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 30.10.2013 19:05

 

mam taki błąd w logu

 

L 10/30/2013 - 18:01:05: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 10/30/2013 - 18:01:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
w logu

 

a to nie ten błąd 


  • +
  • -
  • 0

#4 White

    Wszechpomocny

  • Użytkownik

Reputacja: 416
Wszechobecny

  • Postów:345
  • GG:
  • Steam:steam
  • Lokalizacja:Kielce
Offline

Napisano 30.10.2013 20:39

Wg mnie zbyt duża jakość piosenek i ich nie otwiera. Skonwertuj na mniejszą.


  • +
  • -
  • 1

b_350_20_080969_071638_FFFFFF_000000.png

b_350_20_08690A_073809_FFFFFF_000000.png

b_350_20_BF020C_E1130A_EAE6E6_000000.png

 


#5 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 30.10.2013 23:05

a masz jakiś program dzięki któremu to poprawić mogę ?


  • +
  • -
  • 0

#6 Lacostii

    Profesjonalista

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:172
  • Lokalizacja:Poland
Offline

Napisano 30.10.2013 23:57

Ja polecam program WavePad Sound Editor. Przy zapisie w .mp3 jakość w 96 - 160kb/s powinna być okey.


  • +
  • -
  • 1

Zapraszam na serwery Classic-Zone.pl . ;)

 

b_350_20_529B00_074900_FFFFFF_6DA500.png

b_350_20_B3390E_512015_FFFFFF_000000.png

 

http://1Polska.pl


#7 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 31.10.2013 16:05

ok dzięki temat do zamknięcia 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych