Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer nie chce się włączyć



  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Kamil02

    Pomocny

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:51
  • Lokalizacja:Podkarpcie
Offline

Napisano 25.10.2013 16:30

Siema wszystkim mój problem jest taki że mam serwer na pukawce wgrałem paczke amx na niego i nie chce się on odpalić pisze cały czas status sprawdzam a w konsoli wyskakuje
 

Console initialized.
Using breakpad crash handler
Setting breakpad minidump AppID = 10
Forcing breakpad minidump interfaces to load
dlopen failed trying to load:
with error:
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Protocol version 48
Exe version 1.1.2.7/Stdio (cstrike)
Exe build: 17:45:07 Apr 25 2013 (6027)
STEAM Auth Server
Server logging data to file logs/L1025020.log
L 10/25/2013 - 17:19:08: Log file started (file "logs/L1025020.log") (game "cstrike") (version "48/1.1.2.7/Stdio/6027")
L 10/25/2013 - 17:19:08: Server cvar "sv_aim" = "0"
L 10/25/2013 - 17:19:08: Server cvar "pausable" = "0"
L 10/25/2013 - 17:19:08: Server cvar "sv_maxrate" = "25000"
L 10/25/2013 - 17:19:08: Server cvar "sv_minrate" = "10000"
couldn't exec banned.cfg
couldn't exec listip.cfg
Server IP address 193.33.177.90:27046
LoadLibrary failed on ???L??????L?????????N??????L??????L??????L?????????N??????K???=7???m??????L???: ???L??????L?????????N??????L??????L??????L?????????N??????K???=7???m??????L???: cannot open shared object file: No such file or directory
Host_Error: Couldn't get DLL API from ???L??????L?????????N??????L??????L??????L?????????N??????K???=7???m??????L???!
L 10/25/2013 - 17:19:08: FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from ???L??????L?????????N??????L??????L??????L?????????N??????K???=7???m??????L???!
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from ???L??????L?????????N??????L??????L??????L?????????N??????K???=7???m??????L???!
email debug.log to linux@valvesoftware.com
Fri Oct 25 17:19:08 CEST 2013: Server restart in 10 seconds
Console initialized.
Using breakpad crash handler
Setting breakpad minidump AppID = 10
Forcing breakpad minidump interfaces to load
dlopen failed trying to load:
with error:
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Protocol version 48
Exe version 1.1.2.7/Stdio (cstrike)
Exe build: 17:45:07 Apr 25 2013 (6027)
STEAM Auth Server
Server logging data to file logs/L1025021.log
L 10/25/2013 - 17:19:19: Log file started (file "logs/L1025021.log") (game "cstrike") (version "48/1.1.2.7/Stdio/6027")
L 10/25/2013 - 17:19:19: Server cvar "sv_aim" = "0"
L 10/25/2013 - 17:19:19: Server cvar "pausable" = "0"
L 10/25/2013 - 17:19:19: Server cvar "sv_maxrate" = "25000"
L 10/25/2013 - 17:19:19: Server cvar "sv_minrate" = "10000"
couldn't exec banned.cfg
couldn't exec listip.cfg
Server IP address 193.33.177.90:27046
LoadLibrary failed on ??????????????????????????????N??????????????????????????????????????????N???????????????=???ß????????????????: ??????????????????????????????N??????????????????????????????????????????N???????????????=???ß????????????????: cannot open shared object file: No such file or directory
Host_Error: Couldn't get DLL API from ??????????????????????????????N??????????????????????????????????????????N???????????????=???ß????????????????!
L 10/25/2013 - 17:19:19: FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from ??????????????????????????????N??????????????????????????????????????????N???????????????=???ß????????????????!
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from ??????????????????????????????N??????????????????????????????????????????N???????????????=???ß????????????????!
email debug.log to linux@valvesoftware.com
Fri Oct 25 17:19:19 CEST 2013: Server restart in 10 seconds
Save as: C:\Users\Kamil\Desktop\s.txt

Kawon (26.10.2013 15:59):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

Użytkownik Kawon edytował ten post 26.10.2013 15:59


#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 26.10.2013 16:07

LoadLibrary failed on ??????????????????????????????N??????????????????????????????????????????N???????????????=???ß????????????????: ??????????????????????????????N??????????????????????????????????????????N???????????????=???ß????????????????: cannot open shared object file: No such file or directory

Pokaż plik liblist.gam, coś w nim namieszałeś chyba...


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 27.10.2013 13:52

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Scripting AMXXProblemy

do

HLDSProblemy

#4 kostek569

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Kielce
Offline

Napisano 27.11.2013 23:35

Witam.

Sorry, że odkopuję temat ale mam ten sam problem na hostingu Zabijaka.pl. Wgrałem Amx'a stąd http://amxx.pl/topic...etamod-amxmodx/ . Przecież nic źle nie dało się zrobić a serwer się nie uruchamia...


  • +
  • -
  • 0

#5 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 28.11.2013 19:27

Poza liblist.gam pokaż też plugins.ini w katalogu addons/metamod/


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 






Również z jednym lub większą ilością słów kluczowych:

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych