Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zombie Mod - Crash'e wywołane pluginami

zombie crash itemy

  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Revix

    Banned

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:12
  • Lokalizacja:Kielce
Offline

Napisano 21.10.2013 21:32

Witam. Mam problem z paroma pluginami na Zombie Modzi'e. Mianowicie chodzi o klasę zombie i 2 itemki. Niżej podaje logi:

 

 

L 10/21/2013 - 15:14:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

L 10/21/2013 - 15:16:10: Invalid player id 25
L 10/21/2013 - 15:16:10: [AMXX] Run time error 10 (plugin "zp_extra_goldenak.amxx") (native "get_user_weapon") - debug not enabled!
L 10/21/2013 - 15:16:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/21/2013 - 15:17:35: [FAKEMETA] Invalid entity
L 10/21/2013 - 15:17:35: [AMXX] Run time error 10 (plugin "zp_class_climb.amxx") (native "pev") - debug not enabled!
L 10/21/2013 - 15:17:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/21/2013 - 15:17:35: [FAKEMETA] Invalid entity
L 10/21/2013 - 15:17:35: [AMXX] Run time error 10 (plugin "zp_extra_cannon.amxx") (native "pev") - debug not enabled!
L 10/21/2013 - 15:17:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/21/2013 - 15:17:48: [FAKEMETA] Invalid entity

 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych