Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
PokeMod

[ROZWIĄZANE] Długa przerwa z cs i jak włączyć pokemoda

pokemod

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Wojako

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Paweł
  • Lokalizacja:Rybnik
Offline

Napisano 18.10.2013 16:29

Witam!

 

Jak w temacie, miałem 2 letnią przerwę z cs'em, poprzednio miałem pokemoda 500lvl i 660 pokemonów z nowymi skilami itp., wiedziałem na temat pokemoda prawie wszystko... potem komputer mi się spalił, dok. płyta główna. Teraz, gdy mam nowego kompa i odzyskałem pliki z Pokemoda, chciałem go wgrać, opowiem wam jak zrobiłem po kolei:

 

1. Zainstalowałem Cs (oczywiście :D)

2. Zainstalowałem Amxmodx Full

3. Przegrałem WSZYSTKIE pliki z pokemoda 500lvl którym zrobiłem backupa przed zjaraniem (jasnowidz)

    3.1 Czyli addons, maps, models, sound, sprites itd.

4. Włączyłem grę w nadziei, że wszystko będzie smigać, a tu co... pupa że tak ujmę. Serwer tak jakby był FFA.

5. Próbuję skompilować pokemod.sma - skompilował 250kb a poprzedni miał dużo ponad 1mb

 

Teraz jestem w kropce bo nie wiem co jeszcze mam zrobić, zapomniałem jak się podłączało wszystko

Dodam że serwer postawiłem na New Game, żeby przetestować

 

w konsoli nie ma ŻADNEJ wzmianki o Pokemodzie, nic.

komendy się nie ładują, tak jakby ich nie widział.

Z góry dziękuje za pomoc :]

Czekam :3

 

Śmiałek który podoła temu wyzwaniu dostanie reputa i rękę mojej córki :D


  • +
  • -
  • 0

b_350_20_000000_000000_FFFFFF_000000.png


#2 Wojako

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Paweł
  • Lokalizacja:Rybnik
Offline

Napisano 18.10.2013 18:11

Edit

Wystarczyło zmienić amxmodx z 1.8.2 na 1.8.1 + nie kopiować i nadpisywać wszystkiego na szybko tj. ctrl + a,ctrl + c, ctrl + v, tylko powolutku wszystko i działa :D


  • +
  • -
  • 0

b_350_20_000000_000000_FFFFFF_000000.png


#3 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 18.10.2013 18:36

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

b_560_95_1.png






Również z jednym lub większą ilością słów kluczowych: pokemod

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych