Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] [Problem]Pluginy nie działają.


Najlepsza odpowiedź GwynBleidD, 18.10.2013 14:05

dopisz w nowej linii:

linux addons/amxmodx/dlls/amxmodx_mm_i386.so
Przejdź do postu


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 KashtanPL

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:19
  • Lokalizacja:CC
Offline

Napisano 15.10.2013 16:29

Witam,

wgrywam pluginy na swój serwer, lecz one nie działają.

Wydaje mi się, że wszystko robię dobrze.

 

Wersja mojego amxx: 1.8.2

 

Mój plugins.ini:

; AMX Mod X plugins


; Admin Base - Always one has to be activated
admin.amxx ; admin base (required for any admin-related)
;admin_sql.amxx ; admin base - SQL version (comment admin.amxx)


; Basic
admincmd.amxx ; basic admin console commands
adminhelp.amxx ; help command for admin console commands
adminslots.amxx ; slot reservation
multilingual.amxx ; Multi-Lingual management


; Menus
menufront.amxx ; front-end for admin menus
cmdmenu.amxx ; command menu (speech, settings)
plmenu.amxx ; players menu (kick, ban, client cmds.)
;telemenu.amxx ; teleport menu (Fun Module required!)
mapsmenu.amxx ; maps menu (vote, changelevel)
pluginmenu.amxx ; Menus for commands/cvars organized by plugin


; Chat / Messages
adminchat.amxx ; console chat commands
antiflood.amxx ; prevent clients from chat-flooding the server
scrollmsg.amxx ; displays a scrolling message
imessage.amxx ; displays information messages
adminvote.amxx ; vote commands


; Map related
nextmap.amxx ; displays next map in mapcycle
mapchooser.amxx ; allows to vote for next map
timeleft.amxx ; displays time left on map


; Configuration
pausecfg.amxx ; allows to pause and unpause some plugins
statscfg.amxx ; allows to manage stats plugins via menu and commands


; Enable to use AMX Mod plugins
;amxmod_compat.amxx ; AMX Mod backwards compatibility layer




; Custom - Add 3rd party plugins here
hpk.amxx
ad_manager.amxx
admin_check.amxx
c4.amxx
powitanie.amxx
GHW_Admin_Spec.amxx
mapchooser4.amxx
polski_cs.amxx
bullet_damage.amxx
bomba_explode_sound.amxx
amx_parachute.amxx
sillyc4.amxx
autoreload_on_newround.amxx
ptb.amxx
no_reconnect.amxx
allow_round_finish.amxx
afkkisss.amxx
afkbombtransfer.amxx
alt_end_round_sounds.amxx

  • +
  • -
  • 0

#2 palarie

    Banned

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:76
  • Lokalizacja:Polska
Offline

Napisano 16.10.2013 17:09

Masz w ogóle uruchomionego AMXX'a? [działa Ci admin, itd?]


Pobierz najnowszą wersję CS 1.6 PrO [Professional Edition]!
Temat z opisem i screenamiCS 1.6 PrO
Oficjalna strona: CS 1.6 Download

#3 KashtanPL

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:19
  • Lokalizacja:CC
Offline

Napisano 16.10.2013 18:49

Nie działa mi nic związanego z AMXX.
  • +
  • -
  • 0

#4 ZyciE

    Banned

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 17.10.2013 15:32

Wgraj od nowa amxmodx  tylko zrób  sobie kopie  całego folderu addons na wszelki  wypadek. 


Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081


#5 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 17.10.2013 15:32

Wpisz w konsolę

meta list

i pokaż nam co zwróciło.


  • +
  • -
  • 0

#6 KashtanPL

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:19
  • Lokalizacja:CC
Offline

Napisano 17.10.2013 17:19

1 plugins

dproto


  • +
  • -
  • 0

#7 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 17.10.2013 17:20

Czyli z tego wynika, że nie masz w ogóle włączonego AMXX'a.

 

Pokaż plugins.ini metamoda.


  • +
  • -
  • 0

#8 KashtanPL

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:19
  • Lokalizacja:CC
Offline

Napisano 18.10.2013 13:40

Oto mój plugins.ini:

linux addons/dproto/dproto_i386.so

  • +
  • -
  • 0

#9 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 18.10.2013 14:05   Najlepsza odpowiedź

dopisz w nowej linii:

linux addons/amxmodx/dlls/amxmodx_mm_i386.so

  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#10 KashtanPL

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:19
  • Lokalizacja:CC
Offline

Napisano 18.10.2013 14:18

Działa.

Dzięki za pomoc.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych