Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dla Leniwych


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 LLamerSSS

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Sopot
Offline

Napisano 27.06.2009 18:25

Wpakowałem AMXX Dla Leniwych by kur3k, wszystko działa jak należy lecz jest jeden problem. Kiedy ktoś się zabije bądź ktoś kogoś zabije mój HLDS się wyłącza : ( . Co moge zrobić w tym przypadku ? Nie wiem czy to ważne ale mam CS 1.6 NS , i stawiam servy na HLDS Proszę o szybką pomoc
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 27.06.2009 19:16

Nikt nie jest wróżką, pokaż logi - http://amxx.pl/topic...wera-vt2106.htm
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 LLamerSSS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Sopot
Offline

Napisano 27.06.2009 19:41

L 06/27/2009 - 20:31:42: Start of error session.
L 06/27/2009 - 20:31:42: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:31:42: Called dynanative into a paused plugin.
L 06/27/2009 - 20:31:42: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_settings_menu") - debug not enabled!
L 06/27/2009 - 20:31:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/27/2009 - 20:33:01: Start of error session.
L 06/27/2009 - 20:33:01: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:33:01: Called dynanative into a paused plugin.
L 06/27/2009 - 20:33:01: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_settings_menu") - debug not enabled!
L 06/27/2009 - 20:33:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/27/2009 - 20:36:05: Start of error session.
L 06/27/2009 - 20:36:05: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:36:05: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")
L 06/27/2009 - 20:38:02: Start of error session.
L 06/27/2009 - 20:38:02: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:38:02: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")
Pomocy
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.06.2009 19:53

Popraw wpis w plugins.ini na csdm_ffa.amxx debug

#5 LLamerSSS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Sopot
Offline

Napisano 27.06.2009 19:57

L 06/27/2009 - 20:36:05: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:36:05: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")
L 06/27/2009 - 20:38:02: Start of error session.
L 06/27/2009 - 20:38:02: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:38:02: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")
L 06/27/2009 - 20:42:25: Start of error session.
L 06/27/2009 - 20:42:25: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:42:25: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")
L 06/27/2009 - 20:44:49: Start of error session.
L 06/27/2009 - 20:44:49: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:44:49: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")
L 06/27/2009 - 20:46:59: Start of error session.
L 06/27/2009 - 20:46:59: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:46:59: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")
L 06/27/2009 - 20:54:16: Start of error session.
L 06/27/2009 - 20:54:16: Info (map "cs_assault") (logfile "error_062709.log")
L 06/27/2009 - 20:54:16: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")


Dalej jest to samo. Co mam robić ? Jest jakaś paczka podobna do tego Dla Leniwych ale już naprawione z tym pluginem. ? Bardzo Proszę
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.06.2009 19:59

L 06/27/2009 - 20:54:16: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")

Brak tego pliku w katalogu plugins.

#7 LLamerSSS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Sopot
Offline

Napisano 27.06.2009 20:00

Nie. Mam ten plik, nic z nim nie robiłem.
  • +
  • -
  • 0

#8 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.06.2009 20:04

Nie masz, log wskazuje na to.

#9 LLamerSSS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Sopot
Offline

Napisano 27.06.2009 20:16

A to moze byc od tego, że usunołem folder a addons "Podboty" ?? kiedy wlaczam hlds, z tym folderem Podboty HLDS wylacza sie po 5 sekundach. Kiedy usunołem ten folder wszystko działało oprócz właśnie tego plugina. A propo to ten plugin mam, nawet od nowa amxxa wpakowałem. I dalej to samo.

A może da się jakoś usunąć ten plugin ?
  • +
  • -
  • 0

#10 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.06.2009 20:17

Najlepiej wgraj sobie czystego AMXX`a, http://amxx.pl/pobierz.php

#11 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 27.06.2009 20:17

L 06/27/2009 - 20:31:42: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_settings_menu") - debug not enabled!


L 06/27/2009 - 20:42:25: [AMXX] Plugin file open error (plugin "csdm_ffa.amxx")

Nie masz, log wskazuje na to.

Jeden log wyklucza drugi, pierwszy mówi o błędzie, drugi o tym że pluginu tego tam nie ma ^^ Jako że ten drugi log jest "świeższy" i wskazuje że tego pluginu nie ma, więc uwierz nam że go nie ma, może masz w folderze plugins plik *.sma?
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#12 LLamerSSS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Sopot
Offline

Napisano 27.06.2009 20:23

Jeden log wyklucza drugi, pierwszy mówi o błędzie, drugi o tym że pluginu tego tam nie ma Jako że ten drugi log jest "świeższy" i wskazuje że tego pluginu nie ma, więc uwierz nam że go nie ma, może masz w folderze plugins plik *.sma?


Same AMXX mam, brak żadnego *,sma
  • +
  • -
  • 0

#13 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 27.06.2009 20:25

Same AMXX mam, brak żadnego *,sma

Więc albo ten plugin się nazywa troszke inaczej, albo to nie ten folder ;)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#14 LLamerSSS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Sopot
Offline

Napisano 27.06.2009 20:56

Ok już załatwione. Usunołem wszystkie pliki w każdym folderze addons z początkiem "csdm" i wszystko działa jak powinno : )
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych