Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer na VPS, uruchamia sie ale nie da sie z nim połączyć


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 .Etc

    Zaawansowany

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:96
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Osterdam
Offline

Napisano 11.10.2013 10:16

Witam!

Mam problem z postawieniem serwera, na początku próbowałem instalować przez steamupdateclient ale za nic nie mogłem pobrać CS 1.6 jest do wyboru tylko valve.. Później próbowałem ściągnąć przez SteamCMD tam jest Cs 1.6 jednak po pobraniu go nie ma w ogóle katalogu cstrike.. w końcu odpuściłem sobie i pobrałem XHLDS wrzuciłem odpalam z parametrami

http://scr.hu/1oys/58icq

Niby wszystko jest ok ale nie widać serwera nigdzie, ani hlsw ani steam

http://scr.hu/1oys/gvxea
 

 



#2 patryk1345

    Profesjonalista

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:156
  • Lokalizacja:Przemyśl
Offline

Napisano 14.10.2013 15:34

steamcmd, login anonymous, force_install_dir <LOKACJA>, app_update 90 validate x2.

 

u mnie dziala.


  • +
  • -
  • 0

#3 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 14.10.2013 16:10

Podaj dokładnie jakimi komendami instalowałeś serwer.


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#4 .Etc

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:96
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Osterdam
Offline

Napisano 14.10.2013 23:51

./steamcmd.sh

login anonymous
force_install_dir ./cs16/
app_update 90 validate

i 'pobrało się' w 1 - 2 s   a w /cs16/ nie ma w ogóle folderu cstrike.

 



#5 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 15.10.2013 09:46

Jakie komunikaty?


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych