Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd przy wejściu na serwer. v_golden_ak47.mdl


  • Zamknięty Temat jest zamknięty
25 odpowiedzi w tym temacie

#1 kspi9

    Banned

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 15:29

Witam każdy kto chce wejść na serwer dostaje powiadomienie:
Cannot continue without model models/v_golden_ak47.mdl, disconnecting

 

Podmieniałem już pliki nie daje to skutków/

 

Pozdrawiam

 

za pomoc +



#2 ZyciE

    Banned

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 05.10.2013 15:32

Jaki  hosting ? 


Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081


#3 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 05.10.2013 15:34

Witam każdy kto chce wejść na serwer dostaje powiadomienie:
Cannot continue without model models/v_golden_ak47.mdl, disconnecting

 

Podmieniałem już pliki nie daje to skutków/

 

Pozdrawiam

 

za pomoc +

 

Na pewno każdy? Może serwer wymusza jakieś komendy?

Wpisanie w consoli przed wejściem na serwer:

cl_allowdownload 1

powinno załatwić sprawę



#4 kspi9

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 15:34

pixelteam.net

 



#5 kspi9

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 15:36

 

Witam każdy kto chce wejść na serwer dostaje powiadomienie:
Cannot continue without model models/v_golden_ak47.mdl, disconnecting

 

Podmieniałem już pliki nie daje to skutków/

 

Pozdrawiam

 

za pomoc +

 

Na pewno każdy? Może serwer wymusza jakieś komendy?

Wpisanie w consoli przed wejściem na serwer:

cl_allowdownload 1

powinno załatwić sprawę

 

Nie pomogło :(



#6 ZyciE

    Banned

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 05.10.2013 15:38

pixelteam.net

Z tego co się  orientuje  to pixelteam / hostgame u nich jak się  wgra  zp 4.3 / 5.0 to nie można żadnych  do tego mdl dodawać ponieważ ich nie czyta  co byś  nie robił i tak ich nie czyta co skutkuje wywalaniem graczy.Nie wiem jak u cb czy też  masz zp wgrane ?


Użytkownik ZyciE edytował ten post 05.10.2013 15:39

Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081


#7 kspi9

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 15:40

 

pixelteam.net

Z tego co się  orientuje  to pixelteam / hostgame u nich jak się  wgra  zp 4.3 / 5.0 to nie można żadnych  do tego mdl dodawać ponieważ ich nie czyta  co byś  nie robił i tak ich nie czyta co skutkuje wywalaniem graczy.Nie wiem jak u cb czy też  masz zp wgrane ?

 

Nie nie mam zombie plague. Wgrywałem sobie cod moda paczka i nie moge wejść.



#8 ZyciE

    Banned

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 05.10.2013 15:42

W takim razie  zgłoś to do hostingu.


Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081


#9 kspi9

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 15:46

Zgłosiłem a macie jeszcze jakieś pomysły żeby to poszło?



#10 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 05.10.2013 15:47

Wejdź na serwer i wykonaj komendę:

amx_cvar sv_allowdownload 

I podaj wartość jaką zwróci w consoli

 

 



#11 kspi9

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 15:54

Wejdź na serwer i wykonaj komendę:

amx_cvar sv_allowdownload 

I podaj wartość jaką zwróci w consoli

o to zwrot:  Cvar "svCvar "sv_allowdownload" is "0"


Użytkownik kspi9 edytował ten post 05.10.2013 15:57


#12 xRx

    Zaawansowany

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:85
  • Imię:Damian
  • Lokalizacja:Polska
Offline

Napisano 05.10.2013 16:00

1. Może być uszkodzony model v_golden_ak47.mdl

2. Nie masz modelu v_golden_ak47.mdl na serwerze FTP

3. Podałeś złą ścieżkę modelu models/być może tu jest jakiś folder/v_golden_ak47.mdl


http://Psychopaci.Eu
Nieobliczalne serwery gier!

ZAPRASZAMY

b_350_20_1A1A1A_1A1A1A_ADADAD_1A1A1A.png

b_350_20_1A1A1A_1A1A1A_ADADAD_1A1A1A.png

b_350_20_1A1A1A_1A1A1A_ADADAD_1A1A1A.png


#13 kspi9

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 16:01

no tak jest jeszcze folder cod

 



#14 kspi9

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 16:01

no tak jest jeszcze folder cod

 



#15 ZyciE

    Banned

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 05.10.2013 16:13

i masz w tym cod  ten mdl ?


Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081


#16 kspi9

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 16:14

Tak i przerzuciłem go do models tylko i też nie wchodzi. :(

 



#17 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 05.10.2013 16:25

1. Może być uszkodzony model v_golden_ak47.mdl

2. Nie masz modelu v_golden_ak47.mdl na serwerze FTP

3. Podałeś złą ścieżkę modelu models/być może tu jest jakiś folder/v_golden_ak47.mdl

 

Ludzie czytajcie ze zrozumieniem? Jak chcecie nabijać posty to nie na tym forum. Gdyby model miał złą ścieżkę, to serwer by się nie uruchomił !

 

 

 

Wejdź na serwer i wykonaj komendę:

amx_cvar sv_allowdownload

I podaj wartość jaką zwróci w consoli

o to zwrot:  Cvar "svCvar "sv_allowdownload" is "0"

 

 

Tutaj jest Twój problem.

Wejdź w server.cfg i zmień/dodaj:

 

sv_allowdownload "1"

 

Następnie zrestartuj server i upewnij się, że ustawienie się zapisało:
 

amx_cvar sv_allowdownload 

Jeśli zwróci "1", to od tej chwili nie będzie problemów.

 

Jak gracze mieli pobrać model, skoro im na to nie zezwoliłeś? ;P

 


Użytkownik Scorpion Flail edytował ten post 05.10.2013 16:26


#18 kspi9

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Lokalizacja:Kuniecpolski
Offline

Napisano 05.10.2013 16:44

No ok zaczęło

 

 

1. Może być uszkodzony model v_golden_ak47.mdl

2. Nie masz modelu v_golden_ak47.mdl na serwerze FTP

3. Podałeś złą ścieżkę modelu models/być może tu jest jakiś folder/v_golden_ak47.mdl

 

Ludzie czytajcie ze zrozumieniem? Jak chcecie nabijać posty to nie na tym forum. Gdyby model miał złą ścieżkę, to serwer by się nie uruchomił !

 

 

 

Wejdź na serwer i wykonaj komendę:

amx_cvar sv_allowdownload

I podaj wartość jaką zwróci w consoli

o to zwrot:  Cvar "svCvar "sv_allowdownload" is "0"

 

 

Tutaj jest Twój problem.

Wejdź w server.cfg i zmień/dodaj:

 

sv_allowdownload "1"

 

Następnie zrestartuj server i upewnij się, że ustawienie się zapisało:
 

amx_cvar sv_allowdownload 

Jeśli zwróci "1", to od tej chwili nie będzie problemów.

 

Jak gracze mieli pobrać model, skoro im na to nie zezwoliłeś? ;P

 

Zaczęło się sciągać jakiś postęp :) Ale każdemu bedzie tak długo to ściągać?



#19 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 05.10.2013 16:53

To już musisz zrobić FastDL, poszukaj w necie pełno poradników



#20 ZyciE

    Banned

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 05.10.2013 17:01

No ok zaczęło

 

 

1. Może być uszkodzony model v_golden_ak47.mdl

2. Nie masz modelu v_golden_ak47.mdl na serwerze FTP

3. Podałeś złą ścieżkę modelu models/być może tu jest jakiś folder/v_golden_ak47.mdl

 

Ludzie czytajcie ze zrozumieniem? Jak chcecie nabijać posty to nie na tym forum. Gdyby model miał złą ścieżkę, to serwer by się nie uruchomił !

 

 

 

Wejdź na serwer i wykonaj komendę:

amx_cvar sv_allowdownload

I podaj wartość jaką zwróci w consoli

o to zwrot:  Cvar "svCvar "sv_allowdownload" is "0"

 

 

Tutaj jest Twój problem.

Wejdź w server.cfg i zmień/dodaj:

 

sv_allowdownload "1"

 

Następnie zrestartuj server i upewnij się, że ustawienie się zapisało:
 

amx_cvar sv_allowdownload 

Jeśli zwróci "1", to od tej chwili nie będzie problemów.

 

Jak gracze mieli pobrać model, skoro im na to nie zezwoliłeś? ;P

 

Zaczęło się sciągać jakiś postęp :) Ale każdemu bedzie tak długo to ściągać?

Prawie każdy hosting ma darmowy FD  jeśli nie stwórz  na jakiś  płatne www i tam daj W public_html folder o nazwie " DOWOLNEJ" potem w server.cfg szukasz sv_downloadurl "http://TU PODAJ SDRES STRONY/TU TWOJA NAZWA FOLDERU KTÓRY UTWORZYŁEŚ "


Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych