Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amxbans banuje połowe serwera


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Wujek

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 25.06.2009 15:21

Witam. Otóż mam problem
Mam amxbans'y defendera. Od pewnego czasu mam taki problem. Zdarza się, że dużo osób nie może wejść na serwer bo pojawią się komunikat o banie którego nie dostali. W konsoli jest IP jakiegoś zbanowanego kolesia, ale nie tego który ma ten komunikat.
Miał już ktoś tak? Może znacie jakiś posób na to? Jest to dręczące bo dużo osób nie może wejść na serwer.
  • +
  • -
  • 0

#2 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 28.06.2009 17:47

Ban na zakres?
  • +
  • -
  • 0

#3 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 28.06.2009 19:34

Naven przez amxbans nie można dać bana na zakres.


Wujek co do twojego problemu, też tak miałem przy pierwszej wersji amxbans defendera,
ale ten problem występował w momencie gdy jakiś kolo został zbanowany na serwerze
i występował tylko przez chwilę, ktoś jak nie mógł wejść na serwer restartował cs-a i
wchodził normalnie.

Od około miesiąca mam na serwerze wersję 5.1 rc pobraną stąd i nie było już takiego problemu. Z tego co widzę to defender zrobił coś podobnego, z tym że niemcy ulepszyli ją jeszcze bardziej.
  • +
  • -
  • 0

#4 Wujek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 28.06.2009 19:51

Bo niemcom przekazali cały projekt amxbans. :
też właśnie defendera mam. A Te z amxbans.de nie będe instalował, bo nie ma polskiego interface na stronie.
  • +
  • -
  • 0

#5 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 28.06.2009 20:49

Zgadza się, trzeba podmienić pliki.

Ale zainstaluj sam plugin od nich, dobrze biega z amxbans defendera.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych