Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Podczas gry na serwerze HLDS gra się zacina


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 LageR#

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • GG:
  • Imię:Artur
  • Lokalizacja:Kujawsko - Pomorskie
Offline

Napisano 21.09.2013 09:44

Witam. Dodałem na serwer HLDS AMX MOD X i gram sobie z bratem na LANIE ze zbotami.

Wszystko ładnie działało, ale po jakimś czasie bratu zatrzymuje się gra (rusza się tylko postać, tak jak to ustawiamy w komendzie cl_bob), i tak np. cztery razy, a po tym wyłącza się cs i wyskakuję błąd "Microsoft Visual C++". Robiliśmy reinstalki, mi jak i bratu, ale nie podziałało. Wszystko tak nagle się stało, ale przed tym dodałem plugin knife_mod.amxx., wyłączyłem go jednak, ale to nic nie dało. Wyłączyłem także wszystkie pluginy, które dodałem i nic to nie dało. Dodam jednak, że gdy brat gra na jakimś normalnym serwerze, to tak mu się nie dzieje. Proszę o pomoc. Z góry dziękuję!


  • +
  • -
  • 0

#2 LageR#

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • GG:
  • Imię:Artur
  • Lokalizacja:Kujawsko - Pomorskie
Offline

Napisano 21.09.2013 13:39

+ czasami jak gram sam zatrzymuję sie serwer i wyskakuję błąd: "SV_ModelIndex:model models/shield/p_shield_deagle.m not precached"

Jak nacisnę OK serwer HLDS się wyłącza. Co jest?


  • +
  • -
  • 0

#3 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 21.09.2013 13:48

Możliwe że brakujący model + wgraj to http://www.microsoft...s.aspx?id=14632

A jaki system ?


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#4 LageR#

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • GG:
  • Imię:Artur
  • Lokalizacja:Kujawsko - Pomorskie
Offline

Napisano 21.09.2013 14:26

model p_shield_deagle.mdl w models/shield mam bo patrzyłem. Co da ten program co dałeś? A w jakim sensie jaki system?

 


  • +
  • -
  • 0

#5 LageR#

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • GG:
  • Imię:Artur
  • Lokalizacja:Kujawsko - Pomorskie
Offline

Napisano 21.09.2013 14:43

A to nie brat powinien zainstalować to co dałeś w tym linku? Bo to jemu takie coś wyskoczyło.


  • +
  • -
  • 0

#6 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 21.09.2013 14:56

A to nie brat powinien zainstalować to co dałeś w tym linku? Bo to jemu takie coś wyskoczyło.

 

Tak, ten link jest dla osoby, u której występuje w/w błąd.



#7 LageR#

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • GG:
  • Imię:Artur
  • Lokalizacja:Kujawsko - Pomorskie
Offline

Napisano 21.09.2013 17:09

Jak mu się instaluję wyskakuję błąd, że chyba musi być wersja 2012, a szukał w google nie ma.


  • +
  • -
  • 0

#8 LageR#

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • GG:
  • Imię:Artur
  • Lokalizacja:Kujawsko - Pomorskie
Offline

Napisano 22.09.2013 15:08

refresh. Jak dzisiaj grałem z bratem i z kolegą w cs'a, a brat mu udostępnił internet, żeby pograł z nami, to jemu też wyskakiwał błąd:

Microsoft Visual C++ Runtime LIbrary. i że to jest program files/counter strike/hl.exe.

 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych