Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Co mogą albo na co nie pzowalają te error logi!?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2066
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 17.09.2013 20:42

Serwer niby działa, ale nie jestem pewny poniższych errorlogów.

Mógłby mi ktoś powiedzieć czy są one strasznie rażące dla serwera, czy raczej wszystko jest ok?

Console initialized.
Using breakpad crash handler
Setting breakpad minidump AppID = 10
Forcing breakpad minidump interfaces to load //od tąd...
dlopen failed trying to load:
/home/s1549/.steam/sdk32/steamclient.so
with error:
/home/s1549/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory //... do tąd
Looking up breakpad interfaces from steamclient  //Chociaż to może dużo wyjaśniać...
Calling BreakpadMiniDumpSystemInit
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 17:45:07 Apr 25 2013 (6027)
STEAM Auth Server
couldn't exec listip.cfg
couldn't exec banned.cfg
Server IP address 88.199.98.115:27027

Metamod version 1.21-am Copyright (c) 2001-2013 Will Day <willday@metamod.org>
Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
This is free software, and you are welcome to redistribute it
under certain conditions; type `meta gpl' for details.

Version 0.9.322 Linux
[DPROTO]: Loading config './dproto.cfg'
[DPROTO]: LoggingMode = 2
[DPROTO]: Config sucessfully loaded.
[DPROTO]: Done.
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. //lecz tutaj znowu...
Assert( Assertion Failed: AddInstallBaseFolder( (*g_pSteamEngine).GetUserBaseFolderInstallImage() ) == k_iDefaultInstallBaseFolder ):/home/buildbot/buildslave_steam/steam_rel_client_linux/build/src/clientdll/applicationmanager.cpp:2419

Uploading dump (in-process) [proxy '']
/tmp/dumps/assert_20130917212711_1.dmp

To są logi z metamodem, bez metamoda serwer się znowu w ogóle nie odpala.

Logi bez metamoda

Console initialized.
Using breakpad crash handler
Setting breakpad minidump AppID = 10
Forcing breakpad minidump interfaces to load
dlopen failed trying to load:
/home/s1549/.steam/sdk32/steamclient.so
with error:
/home/s1549/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Installing breakpad exception handler for appid(10)/version(6027)
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 17:45:07 Apr 25 2013 (6027)
STEAM Auth Server
couldn't exec listip.cfg
couldn't exec banned.cfg
Server IP address 88.199.98.115:27027
LoadLibrary failed on /home/s1549/./cstrike/dlls/cs.so: ./libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by /home/s1549/./cstrike/dlls/cs.so)
Host_Error: Couldn't get DLL API from /home/s1549/./cstrike/dlls/cs.so!
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from /home/s1549/./cstrike/dlls/cs.so! //jebs!

email debug.log to linux@valvesoftware.com
pon, 16 wrz 2013, 17:00:54 CEST: Server restart in 10 seconds

Po tych drugich errorach trzeba sądzić, że coś na serio jest nie tak.

http://amxx.pl/topic...able-6132-beta/  <- stąd brałem binarki.


  • +
  • -
  • 0

#2 `Sernik

    `Profesjonalista !

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:269
  • Imię:Ernest
  • Lokalizacja:Warszawa
Offline

Napisano 17.09.2013 21:03

Ja takie errory miałem gdy instalowałem dproto gdy jeszcze było niedopracowane. To samo działo się przy zainstalowaniu binarek, które nie przeniosły się do końca. Dokładnie ten sam log:

[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. 

W moim wypadku serwer się w ogóle nie odpalał. Spróbuj jeszcze raz binarki wgrać.


Użytkownik sernikkk edytował ten post 17.09.2013 21:04

  • +
  • -
  • 0
b_350_20_FFAD41_E98100_000000_591F11.png 193.33.176.67:27145
b_350_20_FFAD41_E98100_000000_591F11.png 193.33.176.43:27015
b_350_20_FFAD41_E98100_000000_591F11.png 193.33.176.66:27035




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych