Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie dzialajacy roundsound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Blaady

    Pomocny

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:44
  • Lokalizacja:Gdańsk
Offline

Napisano 10.09.2013 13:54

Witam mam pewien problem ponieważ wgrałem plugin Easy Round Sounds i działa w połowie dokładniej:

 

Muzyka dla CT sie sciaga lecz dla TT nie [ I gdy jest koniec rundy to dziala tylko gdy wygra CT (i tylko jedna piosenka wokół )]

 

Sciezki:

 

roundsound_ct_path misc/CT
roundsound_tt_path misc/T

 

Oraz ustawione mam :

 

// 0 - nie mozna uzyc komendy /playlista 1 - mozna plugin sam generuje playliste 2 - mozna admin musi stworzyc playliste (folder configs pliki ctplaylist.txt i ttplaylist.txt)
roundsound_playlist_on 2

 

I co zmienie mape to usuwa sie plik ctplaylist.txt

 

Plugin: http://amxx.pl/topic...d-round-sounds/

 

Logi:

L 09/10/2013 - 02:14:10: Start of error session.
L 09/10/2013 - 02:14:10: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130910.log")
L 09/10/2013 - 02:14:10: Couldn't write file "cstrike/"
L 09/10/2013 - 02:14:10: [AMXX] Run time error 10 (plugin "roundsound.amxx") (native "write_file") - debug not enabled!
L 09/10/2013 - 02:14:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#2 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 10.09.2013 15:37

Dopisz debug przy pluginie w plugins.ini i podaj jeszcze raz logi.


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#3 Blaady

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:44
  • Lokalizacja:Gdańsk
Offline

Napisano 10.09.2013 15:46

No gdy dopisuje debug to nie ma zadnych errorw ale to nie zmienia faktu, ze rsy dalej nie dzialaja...


  • +
  • -
  • 0

#4 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 16.09.2013 12:00

Możesz również zastosować plugin, którego sam używam:

alt_end_roundsound


#5 Blaady

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:44
  • Lokalizacja:Gdańsk
Offline

Napisano 17.09.2013 15:33

Tylko mnie bardziej interesuje ten plugin ;P


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych