Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

GunXpMod ulepszyc sie nie da


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 BartoszOsw

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:154
  • Lokalizacja:Oświęcim
Offline

Napisano 04.09.2013 16:14

Witam,

Mam problem z pluginem mianowicie taki ze wywala erory w logach o to one:

http://wklej.org/id/1123078/

Powinnno to tak wygladac po wpisaniu komendy /ul ma sie pokazac menu z wyborem ulepszenia borni ale sie nie pokazuje.

Wczesniej dzialalo na hostingu serwerygier.com a na pukawka.pl juz nie działa

proszę o jak najszybsza pomoc z góry dziekuje

Załączone pliki


Użytkownik BartoszOsw edytował ten post 04.09.2013 16:15

  • +
  • -
  • 0

#2 Koksiu

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:42
  • Imię:Szymon
  • Lokalizacja:Poland
Offline

Napisano 04.09.2013 16:50

gunxpmod_shop.amxx dopisz debug Masz gunxpmod_shop.amxx w plugins.ini ?
  • +
  • -
  • 0
WYKONAM KLASY LUB PERKI, WIĘCEJ INFO NA PW. SPRZEDAM PERKI PREMIUM!!! SPRZEDAM 45 UNIKALNYCH KLAS!!!

#3 BartoszOsw

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:154
  • Lokalizacja:Oświęcim
Offline

Napisano 04.09.2013 17:05

Nie nie mam w plugins.ini i mam juz dopisane debug I jak dospisalem debug to pokazalo m isie w ktorej lini kodu jest bląd
  • +
  • -
  • 0

#4 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 04.09.2013 17:36

To może podasz te error logi?


  • +
  • -
  • 0

#5 BartoszOsw

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:154
  • Lokalizacja:Oświęcim
Offline

Napisano 05.09.2013 13:46

http://wklej.org/id/1123078/

proszę zjechac na dół :)

Użytkownik BartoszOsw edytował ten post 05.09.2013 13:46

  • +
  • -
  • 0

#6 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 06.09.2013 17:00

Korzystaj z wklejki!

Zamień public display_items na

public display_items(id)
{
    new szMotd[2048], szTitle[64], iPos = 0
    format(szTitle, 63, "Items List")
    iPos = format(szMotd, 2047, "<html><head><style type=^"text/css^">pre{color:#FFB000;}body{background:#000000;margin-left:8px;margin-top:0px;}</style></head><pre><body>")
    iPos += format(szMotd[iPos], 2047-iPos, "^n^n<b>%s</b>^n^n", szTitle)
    iPos += format(szMotd[iPos], 2047-iPos, "# Nazwa Przedmiotu | Opis Przedmiotu | Koszt Przedmiotu^n")
    
    for(new i = 1; i <= g_numberofitems; i++)
    {
        iPos += format(szMotd[iPos], 2047-iPos, "%d. %s | %s | %d^n", i, g_itemname[i], g_itemdesc[i], g_itemcost[i])
    }
    show_motd(id, szMotd, szTitle)
    return PLUGIN_HANDLED;
}

 

Zarejestruj jakiś item (register_item_gxm) i sprawdź czy error logi dalej wystepują


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych