Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działają dodane mapy.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Remulux

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • Imię:Bartosz
  • Lokalizacja:Tczew
Offline

Napisano 03.09.2013 17:51

Witajcie dodałem mapy aim do serwera i nie działają tzn,

wgrałem je do cstrike>maps, do maps.ini dopisałem

aim_3xd
aim_ak
aim_crazyjump3
aim_glock
aim_grenade
de_dust2_long
aim_scout
aim_aggro
aim_assault
aim_deagle
aim_glocker
aim_map
aim_pistols
aim_usp
i do mapcycle też dopisałem to samo.
jako mapę startową dodałem de_dust2_long wszystko sprawdziłem i powinno być ok ale jednak serwer nie działa i są błędy np.
map change failed: 'de_dust2_long' not found on server.
w logach nie ma nic o mapie są same błędy mini_bans ale to pomimo tych errorów działa :)
mam jeszcze plugin rtv.amxx

Użytkownik Remulux edytował ten post 03.09.2013 17:52

  • +
  • -
  • 0

#2 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 03.09.2013 17:54

Sprawdź czy wszystko jest dobrze - czy mapa ma rozszerzenie .bsp itd. Jeżeli wgrywałeś mappack to mapki wgraj po kolei z innego źródła.


  • +
  • -
  • 1

#3 Remulux

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • Imię:Bartosz
  • Lokalizacja:Tczew
Offline

Napisano 03.09.2013 18:10

sam wgrywałem mapy mają bsp jak dobrze się nauczyłem to nie dopisuję się bsp do nazwy mapy ani w maps.ini a ni w mapcycle,

sam nwm co jest


  • +
  • -
  • 0

#4 Erakles

    Życzliwy

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:30
  • Imię:Kamil
  • Lokalizacja:Winnica
Offline

Napisano 03.09.2013 18:36

Wgrałes i dopisałeś te mapy a de_dust2_long dodałeś bo błąd wywala  ci że nie znaleziono tej mapy :) .


  • +
  • -
  • 1

#5 Remulux

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • Imię:Bartosz
  • Lokalizacja:Tczew
Offline

Napisano 04.09.2013 13:45

faktycznie nie ma, ale jestem na 100% pewny że wgrywałem longa :(

thx za pomoc 


Użytkownik Remulux edytował ten post 04.09.2013 13:45

  • +
  • -
  • 0

#6 Koksiu

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:42
  • Imię:Szymon
  • Lokalizacja:Poland
Offline

Napisano 04.09.2013 14:09

hmmm. daj log z konsoli w panelu.
  • +
  • -
  • 0
WYKONAM KLASY LUB PERKI, WIĘCEJ INFO NA PW. SPRZEDAM PERKI PREMIUM!!! SPRZEDAM 45 UNIKALNYCH KLAS!!!

#7 .Etc

    Zaawansowany

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:96
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Osterdam
Offline

Napisano 07.09.2013 13:36

Może zwykła literówka :P ? np: zamiast do folderu "maps" wrzuciłeś do "map"

#8 Remulux

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • Imię:Bartosz
  • Lokalizacja:Tczew
Offline

Napisano 11.09.2013 19:41

już rozwiązałem problem wkradła się literówka a ja nie zauważyłem

thx za pomoc


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych