Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

ADMINmodX - Wyłączanie graczowi cs-a itd. Po polsku! - Probl


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Nuupek

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:111
  • Lokalizacja:Wielkopolska
Offline

Napisano 23.06.2009 17:05

Siema mam problem z tym pluginem ADMINmodX - Wyłączanie cs-a itd. Po polsu! otóż działa mi tylko:
- amx_exec ale w pewnym stopniu... Np wpisze amx_exec "_L_Y_S_Y_" "say :P" to mi wyświetla w konsoli
Nieznana komenda amx_exec, say :P

Jeżeli wpisze

amx_exec "_L_Y_S_Y_" "kill" to działa... Ale jeżeli wpisze QUIT to znów nie działa tak samo z disconnect... :

Amx_bury też nie działa :?

Cvary nawet nie działają poprawnie np:
amx_admin_showactivy czy jakoś (ten cvar od pokazywania wiadomości)

Jest do wybrania w HUD w SAY i w konsoli... Jak zmienie w konsoli to i tak pokazuje w say :/

W logach niema żadnego kłopotu sprawdzałem kilka razy. Nie wiem może coś z modami ??

Ale nie pisze tam jakie są wymagane

Oto moje modules.ini

;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
hamsandwich


Pomóżcie... Będzie +

Edit...

Czy to czasami nie jest od listy modułów wymaganych? Bo to znalazłem w .sma

#include <amxmodx>
#include <amxmisc>
#include <fakemeta>
#include <engine>
#include <fun>
#include <lang>


Jeżeli tak to proszę o potwierdzenie :) i jak by autor widział temat to o dopisanie :^D
  • +
  • -
  • 0

#2 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 23.06.2009 19:18

Na końcu modeuels.ini zamień na:

fun
engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
hamsandwich

  • +
  • -
  • 0

#3 Nuupek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:111
  • Lokalizacja:Wielkopolska
Offline

Napisano 23.06.2009 19:45

Dzięki masz +
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych