Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Modyfikacja

Dodanie /roundsound !

modyfikacja

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Blaady

    Pomocny

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:44
  • Lokalizacja:Gdańsk
Offline

Napisano 29.08.2013 05:43

Witam! Mam prośbę aby ktoś dodał mi do pluginu Easy Round Sound komende /roundsound, która po wpisaniu wyłączy rsy.

 

 

Załączone pliki


  • +
  • -
  • 0

#2 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 31.08.2013 10:58

Sprawdź, nie testowałem.

 

 

Załączone pliki


  • +
  • -
  • 1

#3 Blaady

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:44
  • Lokalizacja:Gdańsk
Offline

Napisano 31.08.2013 12:05

Działa tylko, że jak sie wchodzi na serwer to od razu jest wyłączona i jak wpisze /roundsound to sie włącza a chciałbym aby jak ktos wchodzi na serwer miał włączoną i komendą /roundsound wyłączał.


  • +
  • -
  • 0

#4 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 31.08.2013 14:07

Dodaj gdzieś:

public client_connect(id)

{
graj[id] = true;
}

  • +
  • -
  • 1

#5 Blaady

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:44
  • Lokalizacja:Gdańsk
Offline

Napisano 31.08.2013 18:20

Działa wszystko pięknie dziękuje Wam za pomoc :)


Użytkownik Blaady edytował ten post 31.08.2013 18:23

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: modyfikacja

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych