Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z vipem? albo z amxbans


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 .K3K

    Ja tu tylko sprzątam :s

  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:263
  • Imię:Karol
  • Lokalizacja:Poznań
Offline

Napisano 24.08.2013 21:32

Witam, posiadam plugin, który od godziny x do godzyny y daje flagę T lecz flaga jest ale vipa nie ma, przez amxbansa dodaje graczowi flagę t ma ją i ma vipa, plugin dodaje flagę ale vip nie działa. Wydaje mi się, że jest to problem z vipem/amxbans'em. Proszę o szybką pomoc z góry dziękuję. ps. Mam vipa osobnego na flage T, i jednego zrobionego już w silniku paintballa na te samą flagę.
b_350_20_18CE03_051005_FFFFFF_111111.png

#2 _-LBK-_

    Banned

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:12
  • Lokalizacja:Warszawa
Offline

Napisano 24.08.2013 21:46

A może pomyliłeś się i Vip nie jest na flagę t.


b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png


#3 .K3K

    Ja tu tylko sprzątam :s

  • Autor tematu
  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:263
  • Imię:Karol
  • Lokalizacja:Poznań
Offline

Napisano 24.08.2013 22:09

Jak już pisałem, jest na flagę t sprawdzałem to dając sobie na inny nick vipa w amxbans. // próbowałem odłączyć amxbans i ustawić czytanie z pliku i nic, wydaje mi się, że to problem vipa.

@Down

Tak, dodam, że plugin testuj_vipa także mi nie działał ale to tydzień temu więc ustawiłem w amxx.cfg aby każdy gracz zaczynał z flagą t. ale koniec tego dobrego i chciałem odpalić tylko nocnego vipa

Użytkownik resx edytował ten post 24.08.2013 22:13

b_350_20_18CE03_051005_FFFFFF_111111.png

#4 _-LBK-_

    Banned

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:12
  • Lokalizacja:Warszawa
Offline

Napisano 24.08.2013 22:10

A w amxbans masz żeby czytało Ci adminów itd z pliku users.ini ?


b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych