Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z roundsound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 cr3at0r

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:asdas
  • Lokalizacja:asfasghad
Offline

Napisano 24.08.2013 14:32

Cześć mam problem z roundsoundem zrobiłem tak:

 

wszystko dobrze wgrałem na serwer sma itp.

w plugins.ini dopisałem

 

allow_round_finish.amxx

 

Wrzuciłem piosenki do sound/misc.

Piosenki są w .mp3.

W pluginie roundsound napisałem tak:

 

; CT Sounds
"sound/misc/hipmamrot16.mp3" "CT"
"sound/misc/hipmamrot9.mp3" "CT"
"sound/misc/hipmamrot8.mp3" "CT"
"sound/misc/hipmamrot4.mp3" "CT"
"sound/misc/hipmamrot3.mp3" "CT"
"sound/misc/hipmamrot2.mp3" "CT"
 
; T Sounds
"sound/misc/hipmamrot16.mp3" "T"
"sound/misc/hipmamrot9.mp3" "T"
"sound/misc/hipmamrot8.mp3" "T"
"sound/misc/hipmamrot4.mp3" "T"
"sound/misc/hipmamrot3.mp3" "T"
"sound/misc/hipmamrot2.mp3" "T"
 
 
 
Tak mam nazwane piosenki w sound/mic.
 
Piosenki się ściągane normalnie ale działała tylko jedna z nich i tak czasami działa a czasami nie.
 
Proszę o pomoc.
Z góry dzięki :) .

  • +
  • -
  • 0

#2 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 407
Wszechobecny

  • Postów:659
  • Lokalizacja:de_dust2
Offline

Napisano 24.08.2013 14:36

http://amxx.pl/topic...-ci-roundsound/


  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych