Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z VIPZwykly gracz ma VIPa bez dodania go.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Rzeznik1

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Wrocław
Offline

Napisano 23.08.2013 16:57

Witam, posiadam serwer BF2 24 odznaki. Mój problem polega na tym iż dziś pewien gracz kupił u mnie odznakę expert. Po dodaniu mu jej od twierdzi że ma VIPa. Nie widnieje w users.ini skąd czerpie VIP oraz Adminów. Poprostu po dodaniu odznaki expert w Walce SMG ma VIP, widnieje w tebelkach VIP. To już 2 taka sytuacja, tylko 1szym razem gracz od tak miał VIPa. Nic mu nie dodawałem. Proszę o jakąś pomoc. 

 

//VIP jest na flagę H. Odznaka jest dodana na nick.


Użytkownik Rzeznik1 edytował ten post 23.08.2013 17:03

  • +
  • -
  • 0

#2 .K3K

    Ja tu tylko sprzątam :s

  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:263
  • Imię:Karol
  • Lokalizacja:Poznań
Offline

Napisano 23.08.2013 17:01

Na jaką flagę masz vipa a na jaką odznaki (nwm czy to na flagę) może się gryzą
b_350_20_18CE03_051005_FFFFFF_111111.png

#3 Słodki <3

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:185
  • GG:
  • Imię:Przemek
Offline

Napisano 23.08.2013 17:14

Odznaka ?? Odznaka nie jest na flagę. Zmień w vip z flagi H na T i będzie all dobrze


  • +
  • -
  • 0

Uczę się !


#4 Rzeznik1

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Wrocław
Offline

Napisano 23.08.2013 17:25

Przepraszam mały błąd: Flaga T odpowiada ADMIN_LEVEL H i tak jest na moim serwerze.


  • +
  • -
  • 0

#5 Słodki <3

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:185
  • GG:
  • Imię:Przemek
Offline

Napisano 23.08.2013 17:28

?? Jak to mowisz że flaga "t" odpowiada fladze "h" Ta flaga daje możliwośc adminowi bawienie się Cvarami :)


  • +
  • -
  • 0

Uczę się !


#6 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 23.08.2013 17:28

Gdy ten gracz będzie na serwerze wpisz w consoli amx_who i podaj flagi, które widnieją obok niego.

Dodatkowo napisz czy odznaka była dodana ręcznie oraz jaki masz zapis danych (nvault/sql]






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych