Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Serwer nie chce się uruchomić...

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Pixelowyy

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:21
  • GG:
  • Imię:Daniel
  • Lokalizacja:Kraków
Offline

Napisano 19.08.2013 19:40

Serwer nie chce się uruchomić :( oto cały problem.:
konsola

Spoiler

  • +
  • -
  • 0

Zajrzyj :> TUTAJ


#2 Kuba22

    Wszechwidzący

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:246
  • Lokalizacja:Jaworzno
Offline

Napisano 19.08.2013 19:47

Podłączyłeś tego amxbansa dobrze z bazą mysql ?


  • +
  • -
  • 0

#3 Pixelowyy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:21
  • GG:
  • Imię:Daniel
  • Lokalizacja:Kraków
Offline

Napisano 19.08.2013 19:51

Podłączyłeś tego amxbansa dobrze z bazą mysql ?

Przecież ja go wy***em w ogóle 0.o

Tu masz link do pliczków:
http://www.speedysha...d2g/amxmodx.rar


  • +
  • -
  • 0

Zajrzyj :> TUTAJ


#4 SpontaN

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Warszawa
Offline

Napisano 20.08.2013 13:33

Próbowałeś zrobić Reinstal serwera?

 

PS: Miałem kiedyś coś podobnego zrobił reinstal serwera wgrał ponownie plugin'y i wszystko śmigało :)


  • +
  • -
  • 0

#5 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 20.08.2013 13:37

wylacz afkkisss.amxxcodclass_partyzant.amxx i PTB i sprawdz czy dzialac bd


  • +
  • -
  • 0

#6 Engi

    [EKSiD] playaz44

  • Power User

Reputacja: 236
Wszechwidzący

  • Postów:837
  • GG:
  • Imię:Seba
  • Lokalizacja:Gdańsk
Offline

Napisano 20.08.2013 14:03

L 08/19/2013 - 20:26:24: [amxx] Plugin file open error (plugin "afkkisss.amxx")
Usuń z plugins.ini "afkkisss.amxx" albo wgraj ten plugin


L 08/19/2013 - 20:26:24: Function "ResetHUD" was not found
L 08/19/2013 - 20:26:24: [amxx] Run time error 19 (plugin "codclass_partyzant.amxx") - debug not enabled!
L 08/19/2013 - 20:26:24: [amxx] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Możesz wrzucić sma do tego tematu to naprawi się tą klasę.

Jesteś pewny że serwer nie wstaje czy tylko wklejasz logi? Bo jakoś nie widzę nic co wskazywało by na crash serwera, wręcz przeciwnie według mnie powinien mimo tych błędów normalnie działać (no chyba że nie dałeś pełnego loga).
  • +
  • -
  • 0

Użytkowniku! Zanim napiszesz wiadomość wiedz, że:
 

W odpowiedzi na ten status, przejrzałem kilka ostatnich Twoich postów i dodałem Ci kolejne 3 punkty ostrzeżeń. Mam nadzieję, że pomogłem.

1:0 dla Benia :D
I pamiętaj, na GG i Steam pomagam tylko odpłatnie. Mój numer GG to: 6746210, a nazwa na Steam to: playaz44






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych