Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague Advance

Problem z compile pluginu!

zombie plague advance

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 DJZgon

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Adek
  • Lokalizacja:Polska
Offline

Napisano 17.08.2013 13:37

Witam. Proszę o szybką pomoc ,ponieważ mam bardzo mało czasu!

 

Edytowałem sma pluginu ZPA 1.6.1 ,po czym skompilowałem. (usunalem menu pomocy)

Obylo się bez errorow ,ani warningow ,jest czysto ,wrzucam na serwer ,nic nie działa oprócz mgły.

Nie wiem o co chodzi ,plugin zle się kompiluje. Oryginalny plik amxx (działający) autora wazy ok. 250kb ,natomiast sma wazy ok 405kb.

Kiedy skompiluje nieruszone sma autora to nie wazy 250kb ,tylko ok 105 i plugin nie działa. Wie ktoś o co chodzi?...

Proszę o szybką pomoc ,ponieważ mam bardzo mało czasu ,a serwer czeka...


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: zombie plague advance

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych